FORUMS: list search recent posts

ex-3 firmware

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ronnie Martin
ex-3 firmware
on Sep 26, 2010 at 7:28:44 pm

How do I determine the firmware my ex-3 is using? What update is required to use the new SXS-1 and Hoodman 32 gig cards?

Thanks

Ronnie

Ronnie Martin
Kato Video Productions
http://www.dirtracingvideo.com
http://www.ramtv.tv


Return to posts index

Ian Cook
Re: ex-3 firmware
on Sep 27, 2010 at 1:16:22 pm

Hi Ronnie,

v1.10 is required for SDHC and SxS-1 cards.

If you are at 1.10 or higher your firmware version info is available in menu-->Others. If you are below 1.10 you need to access the maintenance menu (Menu + Rotary wheel + Cancel) and look in IF (Information)-->VERSION.

Cheers,

Ian


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]