FORUMS: list search recent posts

No Codecs in quicktime

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Herman
No Codecs in quicktime
on Aug 30, 2010 at 3:03:05 pm

Editing a half hour doc shot on my ex3. Created a quicktime movie off my edited timeline. Took my quicktime movie off my macbook pro down to my 8 core mac pro. Wouldn't play. Quicktime claimed it needed a codec. Discovered FCP was only 6.0.1. OK no big deal - downloaded pro aps 5-8 (?) which contains fcp 6.0.6 which is what I have on my macbook. Nope can't update without 6.0.5. OK downloaded and installed and then installed 6.0.6. Still no go with quicktime or fcp playing my film - missing a whole slew of codecs. Looked in the quicktime library - no xdcam codecs. Transferred the Quicktime library off my macbook and put on my MacPro. Still no go. Visited Creative Cow etc. Seems people had this problem 2 years ago but none of the threads ends in a solution that works for me. HELP!!!



Return to posts index

Craig Seeman
Re: No Codecs in quicktime
on Aug 30, 2010 at 3:08:50 pm

I vaguely remember one or more of these FCP updates wouldn't happen unless Quicktime was also updated also.

I would just use Software Update and install each progressively. The codec for XDCAM EX will NOT be visible in Quicktime.

It's not clear to me how you updated. Although I'm not a fan of Software Update (particularly for OS updates), it's the safest way to go to update ProApps. If any update also has a Quicktime update, you should install that as well.



Return to posts index

David Herman
Re: No Codecs in quicktime
on Aug 30, 2010 at 5:37:25 pm

smart fella that I am, I first tried to install without automatic and when it didn't happen I went the automatic update route, so chances are I have corrupted the update. I do seem to have the latest qt. How now to get back or forward to a normal situation and a usable fcp/qt? (oh yes to add to my cavalier behaviour, I have not actively done anything with timemachine.



Return to posts index


Craig Seeman
Re: No Codecs in quicktime
on Aug 30, 2010 at 6:00:40 pm

This is what I'd suggest.
Using Apple Combo Updater (not software update) install the latest OS update for your system 10.5.8 or 10.6.4 depending on what you're on. That reinstall the OS components cleanly.

You should then remove the Pro Apps Receipts. This is what software update looks for to see what you have installed.

I'd then recommend a re-install of Final Cut Studio. It's quick and painless since you don't need to re-install all the media (which is actually the time consuming part), just the programs.

You should then be able to run Software Update and progress through the updates.



Return to posts index

David Herman
Re: No Codecs in quicktime
on Aug 31, 2010 at 7:41:05 am

Thanks Craig. A clean reinstall seems to be the way to go.



Return to posts index

Clint Fleckenstein
Re: No Codecs in quicktime
on Aug 31, 2010 at 1:16:38 pm

You could download and use Pacifist to simply grab the codecs from your FCP install package. Of course, if you're concerned about the integrity of your FCP install now because of the glitch in the upgrade process, you're probably best off starting from scratch :)

Cf


Return to posts index


David Herman
Re: No Codecs in quicktime
on Aug 31, 2010 at 5:34:30 pm

Used FCS remover, reinstalled FCP and then used automatic update and I am back in business. Appreciate the help gentlemen!



Return to posts index

Craig Seeman
Re: No Codecs in quicktime
on Aug 31, 2010 at 6:06:57 pm

Great to hear! I should have mentioned FCS remover. I hadn't had to do this in a long time (a few years) so in the "old" days one had to go in and pull the receipt out to get Software Update to kick in.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]