FORUMS: list search recent posts

Transfer requirements

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Wargo
Transfer requirements
on Aug 17, 2010 at 10:34:28 pm

I have a 17' Intel Mac laptop and Transfer 2.7.0 does not function properly. I get a picon list but no images and the "import" button is greyed out. I looked through the archive till I had a headache. What is the proper combo to get this puppy to sing?

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .

Ask me how to Market Yourself using Send Out Cards


Return to posts index

Craig Seeman
Re: Transfer requirements
on Aug 17, 2010 at 11:59:17 pm

2.7 is ANCIENT. Compatibility broke with some OS updates. Update to XDCAM Transfer 2.12

BTW Sony USA site is a COMPLETE MESS. Where it says 2.11 it actually will lead to 2.12
http://pro.sony.com/bbsc/ssr/micro-xdcamexsite/resource.downloads



Return to posts index

Rafael Amador
Re: Transfer requirements
on Aug 18, 2010 at 1:46:33 am

Here is the UK version:
http://www.sony.co.uk/biz/content/id/1166605189229
rafael

http://www.nagavideo.com


Return to posts index


Andy Mees
Re: Transfer requirements
on Aug 18, 2010 at 12:34:47 pm

Best yet seems to be the Canada site ...

http://support.sonybiz.ca


Return to posts index

Ian Cook
Re: Transfer requirements
on Aug 18, 2010 at 1:15:42 pm

Hi Steve,

It sounds like you are running Snow Leopard? 2.12 is required for Snow Leopard. The lack of thumbnail display is a known limitation of older versions running under Snow Leopard. You can download 2.12 here:

https://www.servicesplus.sel.sony.com/sony-software-model-PDZKP1.aspx

Best,

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]