FORUMS: list search recent posts

S X S Card Not Mounting

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Haefner
S X S Card Not Mounting
on Aug 2, 2010 at 10:13:53 pm

Hello COWS;

Editing Software: FCP 7.0.2

Issue: S X S card not mounting on Desktop > Mac Book Pro NOR is mounting through Camera USB

Camera: Sony PMW - EX3

Media: RAW S x S x SDHC Memory Adapter > Card: Transcend SDHC 16gb 6 series

Scenario: Shot the footage on Saturday. Dumped/Transferred all the other footage, using the same Adapter, Same Computer --- all is well except for this One Card

This is a job/client situation. How do I retrieve the footage I know is on this card? Any and all help, suggestions -- desperately and greatly appreciate it...


Return to posts index

Olanrewaju Olakunle
Re: S X S Card Not Mounting
on Aug 3, 2010 at 8:47:34 am

No. 1 can you still play the footage inside your camera 'ex3' if you can then just connect your camera to the computer through USB and copy your footage.

No. 2 if it cannot be playback on the camera then you may need data recovery services and i can suggest one that I just used recently when I mistakenly format a card, they by the name aeroquartet.check their site on http://www.aeroquartet.com/

Spirit


Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:06:23 pm

No, no playback, nothing when in Camera

Thanks for the Recovery Service link > What software do you recommend for this situation?


Return to posts index


Bob Tompkins
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:26:20 pm

Your message is a little confusing. Are you attaching the camera to the MacBook Pro with USB? Which size MacBook Pro? You are using SDHC cards and an adapter? There are many alternative situations here. If you have a MacBook Pro 17" you can put the card and its adapter directly into the Mac. If it is 15" or lower the SDHC card can go directly into the SDHC port. Do you have all of the latest Sony drivers and the latest version of XDCam Transfer? You can also use a standard card reader connected by USB.

I think we need more details here.



Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:42:51 pm

Mac Book Pro 15"

Tried mounting card every way possible; its a Transcend 16gb series 6 Flash Card

you need the RAW sxs SDHC Adapter to house the Flash Card

I have placed the Adapter via Express Card, as well as leaving it in the Camera, and routing the Camera via USB

I even tried placing the Flash in the Transcends USB Card Holder

Yes, I do have current Drivers > I transferred all the other Cards fine > except for this One

The Card is not Mounting > I am not seeing the Clips in the Camera > Nothing > Need to Retrieve Video that is on this card

Thank you for any and all suggestions


Return to posts index

Ian Cook
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:38:03 pm

Hi James,

Have you tried checking to see if Disk Utility is seeing the card and if so whether it can be mounted manually?

Are the files playing in the camcorder? If they are, and if all else fails, is playing the files out via HD-SDI to another device or to a Kona an option for you?

Ian

Ian Cook
Sony Broadcast and Professional Company


Return to posts index


James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:44:23 pm

hi Ian,

no, I am not seeing the footage/clips when in Camera


Return to posts index

Ian Cook
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:54:33 pm

Are you getting a "no clips" display in Media mode? Does the camera see the card at all? If it's seen, can you still record to it? What happens if (assuming you can) you record a new file?

Also, if the card is even partially recognized when in the camera, can you try executing an 'Update' from Menu-->Others-->Clip?

Any luck with Disk Utility seeing and possibly mounting the volume?

Ian Cook
Sony Broadcast and Professional Company


Return to posts index

Bob Tompkins
Re: S X S Card Not Mounting
on Aug 3, 2010 at 1:57:16 pm

Nice to have Ian here.



Return to posts index


James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:02:18 pm

Nothing mounted when I launch Disk Utility > tried that

Also, no options are displayed when inside Camera

In MEDIA MODE > S x S Graphic displayed n remains displayed

In CAMERA MODE > Card not mounting A/B slot show No Minutes

Should I try recording to this Card? Nervous about Unlocking the Card at this point


Return to posts index

Ian Cook
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:11:11 pm

If you try to do the UPDATE function from menu-->others-->clip does it recognize the suspect card? My guess is no?


Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:21:57 pm

No, nothing there


Return to posts index


James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:23:45 pm

however, should I be UNLOCKING my Safety TAB, while trying these things? or probably shouldn't matter, right?


Return to posts index

Craig Seeman
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:32:38 pm

Hmm, maybe the card isn't seated in adaptor at this point. Take the adaptor out of the camera, Then I'd suggest unlocking, pulling the SDHC card out entirely and reseating the card the in adaptor. Place it back in the camera and report what message you get or whether the camera recognizes that there is a card in it.



Return to posts index

Ian Cook
Re: S X S Card Not Mounting
on Aug 3, 2010 at 2:46:16 pm

yes, for now the card should be unlocked


Return to posts index


James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 3:36:45 pm

unlocked the Card --- tried everything again --- nothing


Return to posts index

Craig Seeman
Re: S X S Card Not Mounting
on Aug 3, 2010 at 4:30:49 pm

Ok. If nothing recognizes the card to the extent it seems there is no card that may mean the card's I/O controller is complete dead. The good news is the media may be intact. The bad news is that it will likely take a recovery service to pull the media off it. The above is just a guess but your description sounds like there no communication with the card rather than a card with corrupt media.



Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 5:13:13 pm

Is their a service you would recommend?


Return to posts index

Craig Seeman
Re: S X S Card Not Mounting
on Aug 3, 2010 at 5:26:13 pm

http://www.aeroquartet.com/
They seem to have some expertise in XDCAM EX specific problems. I'd contact them directly to explain that it's the card interface that you think is not functioning so you're not capable of mounting/scanning the card at all.



Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 6:55:40 pm

just rcvd this message from a Tech --- I guess I am $%#^ out of luck

thank you all for your suggestions anyway...

______________________________________________ from http://www.aeroquartet.com

Sorry James, if Finder doesn't show the card, there's nothing that we can do to help you.

Regards,

Nieves Lorenzo
Repair Technician


Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 4:19:38 pm

hi Ian, anyone?

still there? Really at a loss here. Any more suggestions?


Return to posts index

Ian Cook
Re: S X S Card Not Mounting
on Aug 3, 2010 at 5:03:05 pm

Hi James,

If what you're reporting is accurate (you're 101% sure the card is seated properly; absolutely no response from the Mac OS; all other cards mount ok; nothing related to that card's slot available through the menu or through Media mode; tried different readers) it's more than likely that the controller or interface on the card has failed. As Craig pointed out there is a very good chance that the data itself is intact but you will need to think about having a data recovery specialist look at it if the footage is critical. If it was an SxS card we may have some more resources to call upon but with SD cards there is only so much we can do.

Ian


Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 3, 2010 at 3:35:54 pm

tried all that again, and nothing.


Return to posts index

Olanrewaju Olakunle
Re: S X S Card Not Mounting
on Aug 3, 2010 at 8:49:12 pm

Talk to the guy that owns aeroquartet himself he is likely to give you accurate answer and your best bet might be to send the card to them at this point you can drop him a line or two on his facebook page http://www.facebook.com/pages/Aero-Quartet/304632768841 his name is BenoƮt Joossen he is the Founder of Aero Quartet

Spirit


Return to posts index

Michael Slowe
Re: S X S Card Not Mounting
on Aug 4, 2010 at 10:45:20 am

I know it's no comfort to James but as I've written before, I can't understand why people do not stick to the Sony S X S cards originally made for the EX cameras. Of course price is the issue but surely that's the wrong priority, 99% of the failures we read about are with non Sony cards. You don't need too many S X S cards if you have sufficient hard drives to back up files, even on location if necessary.

Michael Slowe


Return to posts index

David Herman
Re: S X S Card Not Mounting
on Aug 4, 2010 at 2:08:56 pm

I am in the same boat with one of two damaged cards (see thread before this one) The card that won't mount showed 0 minutes in camera. After I did the latest firmware update it said it needed a media restore. Wow, I thought, but execute came back with a media error and no progress. Clipbrowser sees the unmounted disk if it is running when I insert the adaptor into my mac but it crashes when I try and do anything. Shopping around for some rescue software.



Return to posts index

James Haefner
Re: S X S Card Not Mounting
on Aug 4, 2010 at 2:12:57 pm

I feel your pain, brother. Please keep me posted on what you discover, and best of luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]