FORUMS: list search recent posts

No power on 8-pin remote (back of EX-3)

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Niels Einar Veirum
No power on 8-pin remote (back of EX-3)
on Jun 16, 2010 at 7:09:59 pm

The 12V power out of the 8-pin remote socket on the back of my EX-3 has disappeared. Could it be a fuse? - if so where is it located? What else could it be?

- Niels
Newmedia Productions


Return to posts index

Richard Crowley
Re: No power on 8-pin remote (back of EX-3)
on Jun 17, 2010 at 7:55:49 pm

A similar thing happened on my DSR-300 camera lens connector (power went dead). There is a microscopic (size of a grain of rice) surface-mount fuse on the PC board behind that connector. The fuse probably cost only a few cents. But it probably costs $100s to replace it :-(

Replacing an SMD component is difficult enough, but opening and closing the camcorder case to get to it is even worse. Even with years of experience working on things like that, I would think twice about tackling it myself.


Return to posts index

Niels Einar Veirum
Re: No power on 8-pin remote (back of EX-3)
on Jun 17, 2010 at 10:55:29 pm

Hi Richard,

I hear you and I probably have to work around the problem. The case is that I made a special connector to get power supply for my wireless Sennheizer EK3041 mic receiver from the 8-pin remote and I've happily been using that for at least 18 months now, but it seems to be easier/better/cheaper to replace the mic system, than to start exploring the EX-3 interior.

Thanks,

- Niels
Newmedia Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]