FORUMS: list search recent posts

SxS card

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gem Young
SxS card
on Jun 8, 2010 at 11:34:46 am

I work in a small production company and have 4 x 17" Mac Book Pros. One is brand new and the other three are all a couple of years old, but they all have the most up to date software, drivers etc.

The brand new one and one of the old machines have the issue of the SxS card not mounting on the desktop, although you can see the card in the menu bar, so it's definitely recognising the card. It will also mount perfectly from a USB card reader.

It's just so odd that the issue occurs on two of the machines, but not the other two.

I'm rather hoping you can shed some light on the matter and look forward to hearing from you.

Best regards


Gems


Return to posts index

Craig Seeman
Re: SxS card
on Jun 8, 2010 at 3:00:15 pm

[Gem Young] "they all have the most up to date software, drivers etc."
We can't know for sure unless you post version numbers.
They're all on OS 10.6.3 with Sony's SxS driver 1.0.4 installed?
https://servicesplus.us.sony.biz/sony-software-model-SXSDRIVERS.aspx



Return to posts index

Craig Seeman
Re: SxS card
on Jun 8, 2010 at 3:40:34 pm

Also you're noting whether they mount on the desktop. I think the real concern is whether ClipBrowser sees them. You shouldn't be doing anything with them on the desktop.



Return to posts index


Clint Fleckenstein
Re: SxS card
on Jun 8, 2010 at 3:21:16 pm

Check your Finder preferences. Sounds like the hardware is working fine, but you can tell Finder what you want and don't want to appear on your desktop (including drives).

Cf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]