FORUMS: list search recent posts

Why can't I use compressor to transcode XDCAM EX files anymore?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Heycock
Why can't I use compressor to transcode XDCAM EX files anymore?
on May 30, 2010 at 9:49:12 am

I have been working on a project where I have had to transcode NTSC 1440x1080 quicktime files to PAL XDCAM EX encoded 1920x1080.

I originally managed this transcoding with a previous project, back when I still had Leopard and FCS2. Now I have FCS3 and Snow Leopard, I've installed XDCAM Transfer 2.12 and clip browser 2.6.0 but the XDCAM EX codecs still don't appear in the compressor settings tab like they used to!!!


Return to posts index

Rafael Amador
Re: Why can't I use compressor to transcode XDCAM EX files anymore?
on May 30, 2010 at 3:24:00 pm

Hi Tom,
I'm still in leopard so I may be wrong, but that may be related with the fact that now you work with two versions of QT.
You should have QT 7 in your applications folder. Have a look to QT Pro.
rafael

http://www.nagavideo.com


Return to posts index

Tom Heycock
Re: Why can't I use compressor to transcode XDCAM EX files anymore?
on Jun 1, 2010 at 1:18:56 pm

Snow Leopard has Quicktime 10, which I believe is an equivalent to Quicktime Pro.


Return to posts index


Rafael Amador
Re: Why can't I use compressor to transcode XDCAM EX files anymore?
on Jun 4, 2010 at 4:36:12 pm

[Tom Heycock] "Snow Leopard has Quicktime 10, which I believe is an equivalent to Quicktime Pro."
SL have QT X (that is suposed to be the seed of the future QT) and QT 7 to do everything that so far you've been doing with QT.
If you do not set QT 7, you won't be able to work with video.
rafael



http://www.nagavideo.com


Return to posts index

john sharaf
Re: Why can't I use compressor to transcode XDCAM EX files anymore?
on May 30, 2010 at 3:24:24 pm

Tom,

Try installing the newest version 2.5.1 which you can download from Sony Support site at no charge.

JS





Return to posts index

Tom Heycock
Re: Why can't I use compressor to transcode XDCAM EX files anymore?
on Jun 1, 2010 at 1:28:30 pm

Um, Which app do you mean? I have Clip Browser v2.6 which is even newer than 2.5.1. and the newest version of XDCAM Transfer I can find on the British Sony site is 2.12


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]