FORUMS: list search recent posts

XDCam deck disconnecting from XDCam transfer

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matheu Plouffe
XDCam deck disconnecting from XDCam transfer
on May 18, 2010 at 9:42:48 pm

I'm working with a Sony XDCam deck (model PDW-HD1500) that has suddenly been starting to give me issues. I'll be trying to import footage to Final Cut through XDCam transfer. The clip will begin to import, then the deck will suddenly disconnect itself. I get an import error message as well as a general device removal error, telling me that I disconnected my device without ejecting it from the finder menu. Then I get a message telling me there is an error reading the MEDIAPRO.XML

When the interruptions happen the display on the front of the deck will switch from PC Remote to the timecode, leading me to believe that something is causing the deck to disconnect from the computer.

I'm running Final Cut Pro 7.0 and XDCam Transfer 2.11.0

I've tried switching out the firewire cable that connects the deck to the computer. I've also tried deleting all the offline data and cached files from the computer. These seem to temporarily fix the problem sometimes (but not always), but then it will start doing it again.

I tried importing the files on another computer and it seemed to work fine, making me think that it's not the deck itself. I've tried toggling the net/local/remote switch on the front of the deck. This doesn't seem to make much of a difference.

I don't think it's the disks themselves, because once I swapped the cable or tried the other computer, the clips that were getting interrupted mid transfer were transfered fine.

I've re-installed XDCam Transfer. That didn't solve the problem either.

I'd like to try to figure out what the problem is, cause I can't have the deck only working 'sometimes' or 'when it wants to work'. And I'd hate to have to just juggle variables until it works each time I need to transfer footage.

Has anyone else had any problems like this? Any thoughts on what might be causing it, or other things I could try to fix it?

Thanks,
Matheu


Return to posts index

Daniel Wright
Re: XDCam deck disconnecting from XDCam transfer
on May 19, 2010 at 10:54:55 pm

A few ideas:

You could try updating to XDCAM Transfer ver. 2.12.0. This will install the latest (Snow Leopard compatible) driver.

Is there another firewire port on your Mac that you can try?

I'm rather clutching at straws with this one, but are there any other special drivers on your computer that maybe conflicting?

FWIW



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]