FORUMS: list search recent posts

EX3 Won't Auto Focus?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vince Tennant
EX3 Won't Auto Focus?
on May 17, 2010 at 5:42:41 pm

I own a couple EX1s and am pretty comfortable with setup and making them work. Over the weekend I rented some additional cameras, and a couple were EX3.

One of the Ex3s I had a hell of a time with- it would not go into Auto Focus mode no matter what I did. I confirmed the focus ring snap was in the correct position, the switch on the side of the lens was on auto-- I double checked the menu to see if the MF Assist was coming on (indicating it was in manual) but it was greyed out as it should have been...

Despite all this, it would not auto focus. And in the OSD info in the viewfinder, in the area where image stabilization and focus setting was supposed to be displayed was just blank. It did not indicate AF or MF, it was just gone.

Anyone have any idea on why this might happen? I planning to rent again and I'm guessing this place will sub EX3s whenever they are out of EX1s... so I'd like to have some things I can check if it happens again.

Thanks



Return to posts index

Clint Fleckenstein
Re: EX3 Won't Auto Focus?
on May 17, 2010 at 7:16:55 pm

I guess the first place I'd start with something like that is to re-seat the lens. The lack of a display would indicate to me a possible communication problem between the lens and the camera body.

Cf


Return to posts index

Don Greening
Re: EX3 Won't Auto Focus?
on May 18, 2010 at 4:34:46 pm

[Vince Tennant] "It did not indicate AF or MF, it was just gone. "

The lens is definitely not talking with the camera. When you rent again make sure everything's working before you leave the building.

- Don



Don Greening
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]