FORUMS: list search recent posts

Importing XDCAM Footage Problems

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Janas
Importing XDCAM Footage Problems
on May 13, 2010 at 9:00:21 pm

I am trying to import XDCAM footage that was shot in slow motion, but it will not import. The clips say "no codec" on the import screen and are 25cbr. There is a proxy that I can scroll through. Thanks for any help.


Return to posts index

Noah Kadner
Re: Importing XDCAM Footage Problems
on May 13, 2010 at 9:22:50 pm

Import to where? What NLE are you using?

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index

Matt Janas
Re: Importing XDCAM Footage Problems
on May 17, 2010 at 2:54:02 pm

I'm trying to import the footage using XDCAM Transfer. I will be using Final Cut after I'm able to import the transcoded footage.


Return to posts index


Sverker Hahn
Re: Importing XDCAM Footage Problems
on May 20, 2010 at 1:50:10 pm

Obviously you do not have FCP yet.
You need FCP 6.0.3 or later to import.
Then it will be easy.

Sverker Hahn, Stockholm

Slower is better!

Sony EX1
Final Cut Studio 2
iMac Intel
MacBook Pro 15"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]