FORUMS: list search recent posts

clip browser is exporting only sound to .mxf

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aira Vehaskari
clip browser is exporting only sound to .mxf
on May 7, 2010 at 5:33:26 pm

Hello Everyone,

My first foray into the Ex workflow has gone horribly awry, and I'm in serious need of advice. In a nutshell, I'm trying to export my Ex1's mp4 files into .mxf, but when I open the .mxf files in Premiere, there's no video; only audio.

Here's what I've done:
Using Clip Browser v. 2.6, I cut/pasted the entire bpav folder from the sxs card to my Mac's external hard drive (i know now cut/paste could cause problems! Next time, I'll export them directly to .mxf)

Still in the Clip Browser, I selected a clip from the hard drive and then tried Exporting it to MXF for NLE. It said the export was completed. I opened up a project in Premiere and imported the mxf file, but I only got the audio.

The video should be intact, because the Clip Browser's Preview window runs them just fine.

I've gone through dozens of forums in the past 6 hours looking for answers, and I've tried tweaking the Preferences in the Clip Browser to no effect. I'm new to both Macs and Ex workflow, having just made the leap from pc and dvcam to mac and tapeless. Guess I should have been content with a dodgy laptop and Vista!

Most eagerly awaiting advice!


Return to posts index

Craig Seeman
Re: clip browser is exporting only sound to .mxf
on May 7, 2010 at 6:01:24 pm

Since Premiere CS3 (it think with an update), CS4 and CS5 should be able to handle the EX MP4 directly, why are you rewrapping to mxf?

I'm not sure what you're doing with cut and paste in ClipBrowser but you should be copying with CRC on and NEVER wrap to anything else until you have a BPAV to archive as your camera master.



Return to posts index

Aira Vehaskari
Re: clip browser is exporting only sound to .mxf
on May 7, 2010 at 8:54:08 pm

Hi Craig,

As I said "i know NOW that copy/paste" is not the way to go. I can't undo that and I was hoping to get past that and actually solve the issue.

But thanks for the suggestion to try and import mp4 native; it turned up the same way: audio and no video. Makes me think there is something off in my Premiere import, but I can't figure it out.


Return to posts index


Craig Seeman
Re: clip browser is exporting only sound to .mxf
on May 7, 2010 at 9:41:43 pm

Looks like you're missing the codec. What version of Premiere? I believe CS3 needed an update. CS4 should work fine though.



Return to posts index


Aira Vehaskari
Re: clip browser is exporting only sound to .mxf
on May 8, 2010 at 12:59:30 pm

Hi Craig,

Thanks for the links!

I hope I've identified the problem and if this is so, I'm slapping myself on the forehead for hours of needless anguish. I've used Vegas and CS4, and what I was working on was the CS5 trial (not available in full where I live yet). After I slept on it, I thought that maybe the trial version does not support all formats?

I did a quick google search but couldn't find the answer. Do you happen to know if this is true?

I do appreciate your advice, thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]