FORUMS: list search recent posts

Video Glitch - feedback?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rod Minott
Video Glitch - feedback?
on May 4, 2010 at 4:02:36 am

I'm trying to determine the cause of a video/audio glitch in some video I shot last week. You can view a three second QuickTime clip of the glitch and/or a still frame shot that I've posted at my mobileme gallery:

http://gallery.me.com/rodneyminott

I shot the video on my Sony EX3 using a 32GB Transcend SDHC card w/MxR reader adapter. I was also using a Sennheiser wireless 2000 system to record the interview. The video artifact is on the original source SDHC card and not caused by the transfer to my computer and Final Cut Pro. There's also a slight crackling in the audio at the point where the glitch occurs. The audio and video glitches were not evident during the actual recording of the interview.

I would greatly appreciate any feedback on what might have caused the problem. My immediate thought is to just toss that particular SDHC card and not use it ever again. My thanks in advance for any feedback. I cross-posted this message on another forum as well.


Return to posts index

Rod Minott
Re: Video Glitch - feedback?
on May 5, 2010 at 4:03:48 am

Still waiting for some of that well-known creative-cow wisdom. Any members willing to step up? Please don't disappoint. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]