FORUMS: list search recent posts

EX1R Long Clip spanning two cards not importing?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Yapp
EX1R Long Clip spanning two cards not importing?
on Apr 25, 2010 at 10:53:30 am

I filmed one long 1hour 5min take which went over from a 16 to a 32 gig stick (Not sure why the camera started on the smaller stick?)
I am having terrible trouble getting it imported into CS4, I used Sony's clips browser to copy all of the files or thumbnails as it shows on the sticks to a folder on my editing raid, and then all of the files from the 2nd stick to the same folder, and then the long clips which were spanning plays in its total length with no problem in Clip Browser. But Premier can not understand the long clips which is one take but as you know made up of many 4gig or small folders, it simply crashes or fails to import this long clip??

I HAVE to have this clips ready for editing Tuesday! And so am planning on a solution of maybe putting the files back on to the camera and plying it in to my Matrox capture card or fire wire it in??

Is there any kind of repair tools for the BVAV folders which I can only guess have gone wrong?

To re cap - all the shorter clips are fine, the long one over two cards will not import into CS4 but will play fine in Sony's Clip Browser Ver 2.6

Thanks for reading this,

Simon


Return to posts index

Simon Yapp
Re: EX1R Long Clip spanning two cards not importing? - UPDATE
on Apr 25, 2010 at 12:25:07 pm

UPDATE

I gave up with the Clip Browser and tried copying each card and its set of BPAV Folders and then pulled the copy apart putting all of its files into one large folder, then I asked Premier to import each MP4 in turn as a separate video files, it worked, I have now stitched them back together making one timeline of the complete original 1 Hours 5 mins clip and exported it as a HQ Pal HD Mepg 2 at 35mbps enabling me to re import in to my two cam project I hope.

Why this happened must be because I dragged the original thumbnails from the SxS card one and two in to the same folder. This isn't a good idea now but WHY does Sony Clip Browser V2.6 let you make such a mistake? it is supposed to be the recommend transfer tool?

Sorry for posting, but two days of trying had me worried.

Kind regards,

Simon.


Return to posts index

Noah Kadner
Re: EX1R Long Clip spanning two cards not importing? - UPDATE
on Apr 25, 2010 at 5:00:55 pm

Did you load all folders onto your hard drive separately then add them all as sources at the same time into Clip Browser. That usually does the trick.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Return to posts index


Simon Yapp
Re: EX1R Long Clip spanning two cards not importing? - UPDATE
on Apr 26, 2010 at 11:47:44 am

I loaded each card in to folders I made called card 1, card 2 ...so on. and then check the files with media browser which can play them fine. but Adobe Premier can not import any clip which is over a certain length.

Basically when the EX1R records for more than a certain time it makes new folder in the Clip folder of its BPAV folder with the clip number +01 and then 02 and son on, my long 1 hour takes are made of 8 or 10 mini folders and Adobe WILL NOT touch these files unless I spend half an hour dragging them all into one big folder and then only at that moment will adobe see 10 MP4 file and import them which I have to then stitch back together!!!! Whats happend , I thought solid state was going to be east, why can't adobe coupe with long 1 hour takes which don't even span two cards!

There must be Something wrong with BOTH of my Adobe systems???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]