FORUMS: list search recent posts

cannot record to media error message

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kimberly Shane
cannot record to media error message
on Apr 21, 2010 at 5:10:06 pm

I have a pmw ex1 and at my event I received a error message reading "cannot record to media", this was through switching slots, but AFTER I stopped recording I got this error so I had no way of fixing this problem. It asked me to restore media and I wasn't sure what to do so I took the card out put it away. I went home to import the media and there was nothing there, so I put the card back in my camera in hopes it would ask me restore media again and it didn't. Is there any way to restore the media since its not asking anymore? Any help is appreciated!

Kim


Return to posts index

Don Greening
Re: cannot record to media error message
on Apr 21, 2010 at 7:15:28 pm

What type of media please:

  • SxS Pro memory card
  • SDHC memory card with adapter


If it's an SDHC card could you provide particulars about the card and its adapter - make, model, size, etc.

- Don


Return to posts index

Kimberly Shane
Re: cannot record to media error message
on Apr 21, 2010 at 8:13:19 pm

sorry, sxs card. thx.


Return to posts index


Craig Seeman
Re: cannot record to media error message
on Apr 21, 2010 at 8:35:47 pm

Hmm, some would claim that this does not happen on SxS cards.
If you put the card back in the camera and set it to playback mode can you play all the clips?
Do you find a specific clip that you can not play?



Return to posts index

Kimberly Shane
Re: cannot record to media error message
on Apr 22, 2010 at 4:34:31 pm

I couldn't believe it myself when it happened....no, when you put it playback mode there are no clips to display. I can't understand what happened. Any suggestions?


Return to posts index

Craig Seeman
Re: cannot record to media error message
on Apr 22, 2010 at 4:56:36 pm

Are you able to copy the files to hard drive using ClipBrowser 2.6?
Basically I'm trying to determine if it's just damaged meta data preventing playback or the MP4 has been affected.

Try copying with ClipBrowser 2.6 with CRC checking on to hard drive. If it attempts to copy and fails then turn off CRC checking.



Return to posts index


Don Greening
Re: cannot record to media error message
on Apr 22, 2010 at 7:39:24 pm

I think I experienced this problem myself the first time I recorded anything with my EX1R. I did some test recording and the clips were all listed properly in the viewfinder in media mode. The next day I wanted to look again at one clip in particular and all the clips were missing, although the camera reported that the same amount of space on the card was still used up. The clips were not important but what was important (obviously) was that the clips were missing. I didn't pursue the issue and it's never happened since.

The other day I was in record mode and the camera had just finished switching slots. In the dark I mistakenly pushed the wrong eject button and the card being recorded to popped out. That's a first for me. Oops. I put the card back in and the EX1R immediately asked to restore the card, which I did. There was no issue and all the clips remained fine. All of the above experiences were with SxS Pro 32Gbyte memory cards.

Anyway.........

I'm wondering if the above experience rings a bell with Kimberly. If the SxS card with the missing media is still reporting that there is space used up then your clips are still there but it's more of a directory issue on the card. Try mounting the card on your computer desktop and using something like DiskWarrior to scan for a directory and possibly re-build/restore it.

- Don



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]