FORUMS: list search recent posts

XDCAM Insert and Assemble edits

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicholas Gerecitano
XDCAM Insert and Assemble edits
on Apr 14, 2010 at 6:00:47 pm

Hello everyone,

My company just switched over to HD and we went with XDCAM for our main HD decks. Everything seemed to be working fine and then I went on vacation last week and when I got back, I was no longer able to do insert or assemble edits the way I had before.

When attempting an insert edit from FinalCut (latest version), the computer pauses for a few seconds and then nothing happens, so insert edits are not working at all.

My only other option is an assemble edit which is fine, but there's another problem with that as well. I lay down time code say from 58:00:00 - 59:00:00 and want my bars and tone to start at 58:30:00. I do the assemble edit and it looks like it is running perfectly: it cues properly, the time codes match fine, everything looks great. When my sequence ends and recording stops, however, I look at the disc contents and I now have 2 clips: Clip 1 is the black and time code from 58:00:00 - 59:00:00 and clip 2 is my sequence which started at 58:30:00. For some reason, it cues the first clip and then disregards it and makes a completely new clip.

Maybe I was wrong and it's been doing this all along. Are you able to do insert or assemble edits on XDCAM, or will it always make a brand new clip? This happens with Sony and Maxell discs. Any help would be GREATLY appreciated!

Thank you!


Return to posts index

bruno perosa
Re: XDCAM Insert and Assemble edits
on Apr 18, 2010 at 7:12:05 pm

You are using terminology that are related to linear, tape based technology. XDCAM is a non linear, file based technology

EX3, Nikon Adaptimax with various lenses, Acuter Merlin mount, MBP17"2.93GHz, FCS2, Media100, BtcSP, DVcam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]