FORUMS: list search recent posts

XDCam Transfer query

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sally Biasiutti
XDCam Transfer query
on Apr 12, 2010 at 4:51:48 pm

I'm having some issues with labeling the source in XDCam Transfer when I go to import the cards.
The method I usually use is to label the source in the Information tab, and then individually label the clips before importing - which creates a nice and neat file structure on my destination drive.
However, sometimes the program will not let me rename the source - which causes the clips to be placed into folders named 'Untitled' and the clip names to follow suit.
There's obviously something simple that I'm missing here.....


Return to posts index

Don Greening
Re: XDCam Transfer query
on Apr 12, 2010 at 6:34:49 pm

[Sally Biasiutti] "However, sometimes the program will not let me rename the source"

Are these files by any chance spanned clips between one or more cards?

- Don


Return to posts index

Sally Biasiutti
Re: XDCam Transfer query
on Apr 13, 2010 at 6:21:47 am

Hi Don,
No they're all fully contained on one card. I'm not sure if it has something to do with renaming a source after it has been named the first time - but surely that shouldn't be too hard to do...?
We are about to start shooting a doc and would like to figure this out first before we end up wasting hours manually renaming clips!! thanks for your help.


Return to posts index


Don Greening
Re: XDCam Transfer query
on Apr 13, 2010 at 6:30:58 pm

Since no one else is lending a hand here I'll have to do more research on this. I do know that you can rename or at least add metadata to a clip in Sony's Clip Browser before it re-wraps the native MP4 to MOV for FCP. Once you've done that in order to save your changes you click the update button in Clip Browser's preview window (lower right). That usually makes the changes stick.

- Don


Return to posts index

Daniel Wright
Re: XDCam Transfer query
on Apr 13, 2010 at 10:50:54 pm

This sounds very strange to me. You should be able to rename your cards without any problems. If you could supply a little more information, it might be possible to work out what is going on. What version of the OS are you using and do you have the latest version of XDCAM Transfer installed?

Does XDCAM Transfer say that you have read/write access? Have you tried renaming them from Finder? If they can't be renamed from Finder, then what about from Terminal? If they can't be renamed by either of these methods, then it sounds like a driver/OS problem. I'm guessing you are using Snow Leopard. Is that correct?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]