FORUMS: list search recent posts

Slightly OT - XDCam Firmware Update Problem - PDW-U1

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Cilley
Slightly OT - XDCam Firmware Update Problem - PDW-U1
on Mar 9, 2010 at 12:54:01 am

I know this is slightly off-topic for this forum but thought I would throw it out there.

I recently read about a firmware update for the Sony PDW-U1 XDCam disc player that would allow this deck to record. We have not been able to record back to the deck. I down loaded the package from Sony, installed, and checked the firmware. We had an older version so I upgraded.

Now, every disc I insert shows "0 clips" in the XDCam Transfer software - not good. Played the disc in another deck (the 75) and they play fine.

Any ideas?

Thanks,
Ed

Avid and FCP Preditor
_________________________________________________
Anything worth doing at all, is worth doing well.
- Philip Dormer Stanhope, Earl of Chesterfield


Return to posts index

Ed Cilley
Re: Slightly OT - XDCam Firmware Update Problem - PDW-U1
on Mar 9, 2010 at 4:43:28 pm

Problem solved. I had an older version of XDCam Transfer. Needed 2.9 or later.

See thread here if interested.

http://forums.creativecow.net/thread/8/1077817

Avid and FCP Preditor
_________________________________________________
Anything worth doing at all, is worth doing well.
- Philip Dormer Stanhope, Earl of Chesterfield


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]