FORUMS: list search recent posts

Hoodman adapter itself write protected?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Ross
Hoodman adapter itself write protected?
on Mar 6, 2010 at 6:52:54 pm

Regarding this post: http://forums.creativecow.net/readpost/142/869683 , I was out of town for a week so I only just now got around to trying out the card in the EX1. To my dismay, this new SanDisk Ultra (formerly Ultra II) won't work (although my bet is it's not the card that has the problem, as you'll see below). What happens is the camera first reports that the card needs to be formatted, so I choose "execute," then it complains "NG: cannot format," then a moment later says, "Media Error. Needs to be restored," but then offers no option to restore. I get the same result with two different SanDisk Ultra 16GB cards.

Camera's firmware is 1.11_0531.

I tried both slots of the EX1, and tried multiple times back-to-back in each slot; no luck. I also tried a SanDisk Extreme III 8GB card; same result.

So then I put the Hoodman adapter with the card in it into my laptop's ExpressCard slot. The laptop reads the SDHC card fine, so I try to format it. The laptop complains that it's write protected, but the SDHC card's lock switch is definitely in the unlocked position (and I confirm that just the act of inserting it isn't throwing that switch on). I try just writing a file to it and get the same error. I can find no write lock switch on the adapter, and unfortunately the original documentation for the adapter is at home, not where I'm doing the testing, so I can't confirm anything with the documentation.

So I put just the SDHC card in my laptop's built-in card reader, and format it there. No problem; it formats correctly.

Then I put the original SxS card in my laptop's ExpressCard slot and test reading and writing to it - no problem.

Then I copy a BPAV file directly from the SxS card to the SDCH card, and put that SDHC card back in the adapter and check it in the laptop. No issue reading it there. I put it in the EX1 - still complains about needing formatting and again gives me the NG message followed by the restore message with no option (in both media and camera mode).

So it appears that the Hoodman adapter is "sort of" working in that I can read from it (on the laptop at least), but just not write to it or format it, and the EX1 won't accept that.

Anyone hear of this issue before or experience it themselves? I guess contacting Hoodman is my next stop, but I just thought I'd ask here too, especially since it's the weekend and I'll have to wait till Monday to contact them.


Return to posts index

Don Greening
Re: Hoodman adapter itself write protected?
on Mar 6, 2010 at 7:43:55 pm

I can't address your problem because I don't use SDHC cards but you may want to check out the link below and perhaps do your own firmware upgrade to see if this resolves the Hoodman issue.

A.Y.O.R. (at your own risk). From the Sony site in the UK. At least it's an option to consider for you this weekend.

http://www.sony.co.uk/biz/view/ShowContent.action?product=PMW-EX1&site=biz_...

- Don


Return to posts index

Marek Bilski
Re: Hoodman adapter itself write protected?
on Mar 7, 2010 at 2:26:36 am

It is a very rare occasion where a SanDisk will not be recognized by an adapter. In your case, receiving the message "Cannot format" and then on the PC "Disk is write protected" means is that SanDisk is not mating correctly. Unfortunately, all memory cards are not built equally and on the rare occasion a SDHC socket contacts on the adapter might not mate correctly with particular brand. We test with various brands of SDHC cards and do quality control before all shipments, but sometimes we may miss a brand of SDHC in testing and in these circumstances this can happen and this is the result of mis-mating. You’ll find that this adapter will mate perfectly with another SDHC card. Sometimes having four (4) or five (5) different brands of memory cards in the one adapter can also cause this type of error (mis-mating).
It is very unfortunately that you’ve received an adapter which doesn’t work with SanDisk.
My immediate suggestion is to please replace the adapter with a new one, as that will fix your problem.


MxM Express


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]