FORUMS: list search recent posts

EX3/NanoFlash 100mbps footage Aliasing

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
elijah stanfield
EX3/NanoFlash 100mbps footage Aliasing
on Feb 7, 2010 at 5:50:02 am

What's happening to my footage!

1080p 24fps
Output SDI to Nanoflash 100mbps GOP

The footage looks grainy and the motion blur is out of control. Worse is the aliasing. What is happening!?

Please help.


Return to posts index

Don Greening
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 7, 2010 at 6:02:54 am

elijah,

Try posting your problem in the Convergent Design forum here at Creative COW. Mike Schell is one of the forum leaders there. He is the owner of Convergent Design and inventor of the Nano Flash.

- Don


Return to posts index

Rafael Amador
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 7, 2010 at 9:26:23 am

The NANO just transcode to MPEG-2 the 10b Unc stream from the SDI without further processing,
and the compression at 100Mbps is awesome.
Before looking in the NANO, I would check what the SDI of the camera outs.
I would check as well the workflow and monitoring (24pfs/i60).
rafael

http://www.nagavideo.com


Return to posts index


Tim Kolb
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 8, 2010 at 5:13:31 pm

I'd echo Rafael here...

This sound like a camera issue. If you role to SxS, does the footage look the same?

If the SxS footage looks good, I'd say you have a mismatch between your camera record settings and the Nano's settings...




TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Don Greening
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 8, 2010 at 6:12:49 pm

I think the issue might have been answered in the Convergent Design forum. If the Nano hasn't been set up to record in Psf mode but is fact is recording straight 23.98 the result will look similar to what the poster has described.

- Don


Return to posts index

Rafael Amador
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 9, 2010 at 3:21:58 am

You are right Don, that is another possibility.
Rafael

http://www.nagavideo.com


Return to posts index


elijah stanfield
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 10, 2010 at 1:20:12 am

All through my timeline there is aliasing in all of my footage.
So, I exported a frame using the highest quality and it came out as smooth as a photo.
I'm guessing the only aliasing I'm seeing is premiere and after effects' attempt to give me workable viewing quality. Is this correct?
still seems to be a lot of noise though for 100mbps.


Return to posts index

Rafael Amador
Re: EX3/NanoFlash 100mbps footage Aliasing
on Feb 10, 2010 at 4:19:45 am

Hi Elijah,
I don't know PP but I guess that what you normally get is just a Preview.
At least in FC, full quality you will get it only in the Canvas window, when this one is set at 100% size, and with the picture fully rendered.
In AE, I would set the screen at 100% quality. I would also set, at least, 16b processing.
Rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]