FORUMS: list search recent posts

Audio noise after converting with Sony Clip Browser

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Johny Pissinger
Audio noise after converting with Sony Clip Browser
on Dec 11, 2009 at 10:23:21 pm

Hello,

I'm currently testing if I can directly use footage from one of our freelancers who is shooting on a JVC GY-HM700. The format is PAL MP4 1920x1080 50i, and I want to convert to SD to import into Avid XPro.
For the test purpose, I got on a CD the clips in different folders with 5 files in each: .MP4, .SMI, .PPN, .XML, .BIM.
I then import the .MP4 into the Sony clip browser (V. 2.6) and a BPAV structure is created on my harddisk.
Video and Audio play fine in the Clip Browser Preview.
Whatever conversion I try, the audio plays only 1-2 seconds, and then there is only loud noise, sometimes interrupted.
After converting either to XDCAM DVCAM, Raw DV, AVI DV, Windows Media, the video plays fine in Quicktime or WMP, but the audio is noise.
I even can import the converted DVCAM, DV and AVI into Avid XPro, and the video is there, but as expected audio is noise.

Am I doing something wrong, or is this procedure not possible?

Thank you for any help.

Johny


Return to posts index

Bill Ravens
Re: Audio noise after converting with Sony Clip Browser
on Dec 12, 2009 at 1:58:18 pm

The audio contained in the mxf file is embedded in the mxf wrapper and needs to be disembedded to play back. There is a glitch in some of the earlier 3rd party disembedders that causes random white noise on one channel of the audio file. Avid MC had this problem, as well as Sony vegas, but the problem was resolved in the latest releases of this software.



Return to posts index

Wayne Garton
Re: Audio noise after converting with Sony Clip Browser
on Feb 11, 2010 at 9:12:42 pm

I get that too when I import the Clip browser produced MXF into Avid Liquid. So far I havn't been able to edit footage from my JVC HM-100E

But as far as I can see Sony clip browser (V. 2.6) IS the latest version. Where can I get a version later than this which has addressed this noise problem, or conversely, where can I get some other software that cleanly unwraps the MP4 into MXF or down-converts to AVI without aliasing or jaggies?

Cheers
Wayne http://www.trainit.co.nz
New Zealand


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]