FORUMS: list search recent posts

E-error + restore media error

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
enrique orozco
E-error + restore media error
on Nov 28, 2009 at 6:44:33 pm

OK ...yesterday during filming a series of interviews and exactly when I press the Rec review button, my camera (EX3) doesn´t respond to the review clip command and then an E + some code appears briefly on the display followed my a restore media prompt (and the tally lamp begins to flash).

The camera wasn't recording when I press the Rec review button... in fact it was on "stby" for a moment (we were taking a "rest") when I decide to check my last clip recorded .....

What I did next, was turning off the camera, eject the media (MXR with 16 gig sandisk ultra), load it again, accept the restore media prompt that appears when I turn on the camera, and followed by a status bar working, all my clips were restored without a problem.... I just continue recording until almost filling the card (the problem happens maybe at half card) without any subsequent errors...

Today I backup all my clips without a problem on my system.... as I always do.....
I must say that I never have had a single problem with my MxR combos (almost a year with 2 of them) and as far as I can read this problems can occur as well with SxS original cards.... besides all my clips were fortunately recovered by the camera function itself....

- Any ideas about possible causes ?
- What about the E+code (don´t remember the code-numbers, it appears very fast and then prompts for media restore) ? ... I just read on the manual that I must contact Sony service ....


Any opinions from the experts would be greatly apreciated...

regards

Enrique Orozco R.
http://www.dvideostudio.com >iDEA DigitalVideoStudio


Return to posts index

Craig Seeman
Re: E-error + restore media error
on Nov 28, 2009 at 7:17:34 pm

Error messages like that usually indicate a hardware issue with the camera. Call Sony and give them the error code. It may be a false report since the EX is really a computer after all. It doesn't sound like it had to do with the card itself although the card was affected by the camera's inability to do something.



Return to posts index

enrique orozco
Re: E-error + restore media error
on Nov 28, 2009 at 7:50:28 pm

Craig, Thank you so much... unfortunately and as I said before, the error code number doesn´t stay too long on the display, it was very fast and then the restore media message (which apparently solves the problem...)

Anyway, I will call Sony and try to explain.... could it be a "possible" voltage variation ? (I'm using AB dionic with the adapter)...

Thanks again...

Enrique Orozco R.
http://www.dvideostudio.com >iDEA DigitalVideoStudio


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]