FORUMS: list search recent posts

Issues with Back focus on Sony Ex-1

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dominic Deacon
Issues with Back focus on Sony Ex-1
on Nov 22, 2009 at 7:28:05 am

Hi guys. Slightly ticklish problem here and not being a technical person my descritption of the issue is probably not going to be sufficent for you to diagnose but please jump in you've heard of anything similar:

Shooting a feature on the Sony EX1 at the moment. Halfway through today's shoot the camera refused to focus. Pulling the focus had no effect, it was just lodged at one point and refused to move. The readout on the camera seemed to show that the focus was moving but it had no effect. Switching to manual focus did nothing. Turning the camera on and off made no difference. It really did look for a while as if the shoot was dead in the water as it was the weekend and we wouldn't have been able to get the camera repaired for some time.

After about an hour the camera just clicked back into gear and we had no more issues. It's been working fine ever since but you can imagine I'm feeling a bit nervous about the next eight days of the shoot. Any theories as to what may have happened?

My DoP said the "Back Focus" was the issues. Whether this was due to something mechanical or electronic we couldn't decide. It's a brand new camera and appears to have very recent firmware.


Return to posts index

Noah Kadner
Re: Issues with Back focus on Sony Ex-1
on Nov 22, 2009 at 9:46:34 am

I'd swap it out right away. What's the point of shooting anything more if you can't rely on focus. That's your whole project on the line there.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera! Unlock the secrets of 24p, HD and Final Cut Studio.
Call Box Training now featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II, Canon 7D, and Panasonic DVX100.


Return to posts index

Jay Gladwell
Re: Issues with Back focus on Sony Ex-1
on Nov 22, 2009 at 10:36:55 pm

This is the down side of having computers with lenses attached. That's all these cameras are. Just as computers can have a glitch for no apparent reason, so can these cameras, unfortunately.

You may never experience this problem again. On the other hand, it may happen again tomorrow.

As much as I love my EX3, I miss the days of mechanical cameras that one could count on working, as long as they were properly maintained.



Return to posts index


Thomas Kist
Re: Issues with Back focus on Sony Ex-1
on Nov 22, 2009 at 10:45:08 pm

Did you let the camera back focus itself as is mentioned in the manual?
It takes a little getting used to, but the EX has an electronically controlled lens that needs to be reset every once in a while.

Thomas Kist
Freelance D.o.P
Amsterdam,The Netherlands
PDW-700,EX-3&Letus,FCP 6
http://www.thomaskist.com


Return to posts index

Derek Reich
Re: Issues with Back focus on Sony Ex-1
on Nov 23, 2009 at 3:44:53 pm

Did you (or your DP) engage the full manual focus by snapping the focus ring into the manual position? That is supposed to over-ride the electronic focus and give you complete manual control. I would certainly run the auto backfocus in the menu (I forget what it's called at the moment, but it's in the lens menu) and let it do it's thing before continuing after something like this. It's a good idea to carry a backfocus chart (you can find some online and print them yourself) in the field for this purpose. I have an EX3 and run the backfocus every time I change the lens.

Another thing to try if this was to occur again is completely cut power by removing the battery for about 10 seconds or so. Sometimes with electronic glitches like this simply powering down and back up is not enough to reset whatever glitch has possessed your camera at the time. Usually this will restore most weird electronic brain-farts and get you on your way. If it happens again it may very well indicate some more serious issue that needs to be addressed. (like a small hammer....)


Return to posts index

David Jones
Re: Issues with Back focus on Sony Ex-1
on Nov 23, 2009 at 8:39:39 pm

I had this happen to me just yesterday! It happened after shooting for about three hours. I powered the camera up, and the picture looked like the back focus was off. I was in full manual all day. It cleared up itself in about 30 seconds. but, kinda scary!

Best,

Dave J


Return to posts index


Chris Cardno
Re: Issues with Back focus on Sony Ex-1
on Nov 24, 2009 at 3:03:20 pm

There was a previous thread on this issue but with the EX3 -- if you scroll down the main page you'll find it.

The Z7U has been widely reported as having back focus problems (we just had ours replaced by Sony with no argument whatsoever) and now the EX1/3 appears to be in the same boat. I'd have to agree with the Jay's comment above, this screams computer/software glitch to me.

I also heartily second Noah's immediate reaction: trade out the camera ASAP.

Chris Cardno
Visual Edge Productions
Bethesda, MD


Return to posts index

Alister Robbie
Re: Issues with Back focus on Sony Ex-1
on Nov 25, 2009 at 6:57:51 am

Darn. I just posted about this in an older thread. We have had this happen with 3 EX-1's. Two we own, and one rental. All had to have the lensing system replaced. Now it has just started happening again on one that has already been 'fixed'... :-(

Luckily we bought a second hand HVX-202 earlier in the year, so we can continue shooting projects....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]