FORUMS: list search recent posts

Is it just me or is my EX1 recording bad?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Barry Bishop
Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 2:39:55 am

Is it me or is there a significant amount of grain in these clips?
I also reset the camera. Do I need to send it in?
Please take a look.

Gain was set to 0
F was 6.7

https://www.yousendit.com/download/TzY3aUNITkFveE9Ga1E9PQ


I tried the SxS card and got similar results.
This is HD-SDI to MXO2LE to Finalcut Pro (whatever the latest # is)


Barry
Associate Web Producer/ Video Editor


Return to posts index

olof ekbergh
Re: Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 3:38:33 am

I see a little noise in the green and in the red sandbag. The grain does not seem to move around though.

It does not seem like it would be hard to pull a key on this shot.

What profile settings are you using?

Is the gain -3?



Olof Ekbergh


Return to posts index

Barry Bishop
Re: Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 9:09:59 pm

Can you not see the noise on the left side of the bag? Its really noticeable to me by the white string. I can see it noise "dancing" all over the place, and I can see it when I use keylight.

Barry
Associate Web Producer/ Video Editor


Return to posts index


olof ekbergh
Re: Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 9:51:34 pm

What profile are you using.

I have keyed much worse.

Yes I do see some noise here and there.

I am just wondering how much you messed with profiles if at all?

Try uncompressed instead of ProRes or if you have the new QT try the highest data rate Prores 4444.

Apples quote: "ProRes 4444. For compositing and digital workflows that require the highest-possible image fidelity."

I would say that what you are seeing are compression artifacts. And make sure gain is at -3.


Olof Ekbergh


Return to posts index

Barry Bishop
Re: Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 10:31:01 pm

Pro Res 4:4:4? the ex1 is only 4:2:2. I shot a small clip in uncompressed 1920x1080 10bit @ 59i and the artifacts are still there. Plus the file size isn't what I'd like to work with.

Yes I have shot with much worse, but I can assure you when the talents legs start to get these so called artifacting problems it becomes an issue.

The camera is default, and i tried -3 gain, but that didn't help.

So is the camera at fault? or is this acceptable from the ex1?

Barry
Associate Web Producer/ Video Editor


Return to posts index

Ron Pestes
Re: Is it just me or is my EX1 recording bad?
on Nov 17, 2009 at 11:10:19 pm

Keep in mind that EX footage is 4:2:0 not 4:2:2.

Apple Certified Master Pro FCS 2
Sony EX-3
MacBook Pro


Return to posts index


Barry Bishop
Re: Is it just me or is my EX1 recording bad?
on Nov 18, 2009 at 12:09:23 am

My Understanding is that if im recording from the HD-SDI port it would record in 4:2:2, but if im using the SxS then it is 4:2:0. Im more concerned about this artifacting, noise, grain problem ruining keys.


I doubt it, but could certain light bulbs cause this to occur?


Barry
Associate Web Producer/ Video Editor


Return to posts index

olof ekbergh
Re: Is it just me or is my EX1 recording bad?
on Nov 18, 2009 at 12:51:12 am

In the past, what $6,000.00 camera have you used that gives better results?

I have used Betacams 10x the cost that don't even come close.

I think the images from the EX1 and 3 are outstanding for the money.

If it is not good enough then Sony has some more solutions for you and so does Arriflex. Not at the same price point.

I don't mean to incite a riot but lets be real. These are inexpensive digital cameras and there are ways of keying footage from them that looks great, in my opinion.

And yes EX cams are 4:2:0 when recorded to SxS, but the HDSDI is 4:2:2

And why is the frame rate on this clip 18.79? See screen shot.



Olof Ekbergh


Return to posts index

Gerry Curtis
Re: Is it just me or is my EX1 recording bad?
on Nov 18, 2009 at 3:05:09 am

Hi Barry,

The noise in the green looks too blocky, the image from the EX should be much cleaner (unless you put the Magic Bullet "HVX 200 look" filter on there afterwards). Not sure what would cause this, if its the way you captured it (the frame rate is a red flag as Olof pointed out) or the camera.

No 35mm adapter or color correction, right?

Cheers,
Gerry


http://www.digitalkilnstudios.com


Return to posts index


Barry Bishop
Re: Is it just me or is my EX1 recording bad?
on Nov 18, 2009 at 9:10:48 pm

The frame rate may be caused because I captured to my macbook pro as it isnt fast enough.
Here is a ProRes422 (LT) captured directly with correct frame rate


http://www.sendspace.com/file/9npadf

No adapter no color correcting, just plain old record.

I understand a $6,000 will not preform like a $60,000 camera.
I think it does a great job, minus this issue.

So would the consensus be its broken, or is this normal?

EX1-HD-SDI-MATROX MX02-Final Cut Capture->.mov

EX1 Settings reset to default.
This also occurs with SxS media.

Barry
Associate Web Producer/ Video Editor


Return to posts index

Gerry Curtis
Re: Is it just me or is my EX1 recording bad?
on Nov 18, 2009 at 9:48:15 pm

Hi Barry,

Looks similar to the previous shot, I'm mostly concerned about the blockiness in the greens. This could be due to shooting with the standard profile. Personally, I've shot at -3db with a customized PP and got very clean greens. I'd be curious to see the footage off the SXS card rather than captured through the Matrox but I'm guessing it looks the same. The noise in the blacks that you're noticing is in line with what I'd expect to see shooting at 0db.

Hope that helps,
Gerry

http://www.digitalkilnstudios.com
http://reels.creativecow.net/film/gerry-curtis-colorist-reel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]