FORUMS: list search recent posts

sony ex1 footage posting to youtube

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael DeRario
sony ex1 footage posting to youtube
on Nov 9, 2009 at 8:32:33 pm

I have put together a video shot on a Sony EX1 at 1080/60i and edited in Final Cut. I am looking to export the video to put on youtube. When I export using compressor and upload it to youtube it continues to come up very pixelated. I have been using H.264 with a 1280x720 aspect ratio. I am wondering if anyone has some ideas on the settings to put in for compressor for best results. Please let me know.

Thanks,
Mike


Return to posts index

Craig Seeman
Re: sony ex1 footage posting to youtube
on Nov 9, 2009 at 9:00:21 pm

Subjective terminology like "pixelated" is pretty useless. I find too many people use it for issues that have nothing to do specifically with "pixels."

If you post a link the issue might be a bit more obvious.

Use Frame Controls Deinterlace Better (Best may take too long). Try a data rate of 5000kbps or Automatic Best Quality.

I'm not sure what other targeted uses you have for the video but I generally avoid 60i. I find it better to shoot either 1080p30 or 720p60. The former gives you more spacial resolution and the latter more temporal resolution. Shooting 24p might work too depending on the subject although I don't like the lack of temporal resolution. I find the only time 1080i60 is a target is for 1080i60 broadcast.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]