FORUMS: list search recent posts

Transfer ERROR: Clip thumbnails not being saved

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Heycock
Transfer ERROR: Clip thumbnails not being saved
on Oct 31, 2009 at 11:05:34 am

For some reason XDCAM Transfer software can't/won't create thumbnails for lots of my footage.

I have already successfully added lots of footage to the transfer software from it's storage places on my hard-drives but now when I add something I get the message:

ERROR:

The clip thumbnail could not be saved to the cache as it was an unrecognised format.

with the option to cancel all tasks or say "OK"! (cancels just the currently selected task)

I have just gone through the whole Snow Leopard upgrade fun and games. I realised after my SxS card crashed my Macbook that it must have been the drivers and updated accordingly and am now also running Transfer 2.10 but still have this problem!


Return to posts index

Craig Seeman
Re: Transfer ERROR: Clip thumbnails not being saved
on Oct 31, 2009 at 4:48:10 pm

XDCAM Transfer is not Snow Leopard compatible. Thumbnail cache issue has been widely reported. My guess is Sony may have an update by the time the EX-1R ships in December.

You can use Log & Transfer in FCP and that's been greatly improved in FCP 7. You may need to download Sony's Log & Transfer plugin.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]