FORUMS: list search recent posts

SDHC Transfer (with adapter) is SLOW!

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Critchfield
SDHC Transfer (with adapter) is SLOW!
on Sep 10, 2009 at 4:30:49 am

I'm a new EX-3 user, just did my first "real" shoot with it today. I shot a 1 hour interview, had a two-hour break, and then shot another 90 mins. During the break (about 1 hr before I had to start shooting again) I tried to offload my 16GB Transcend card (using the ExpressCard slot) through the MBP to a GRaid3 drive connected via Firewire 800. After about 45 minutes it had just finished transferring the first clip, which was about 18 mins long.

Any ideas why this would be so painfully slow? The 8GB SxS that came with the camera is considerably faster. Does the AFT adapter max out at USB speeds, or should it be transferring at close to the same rate as the SxS? I got this system so that I could have better than realtime transfer of footage, as I often have to edit on tight turnarounds. At more than 3x realtime I'm not seeing that as a benefit.


Return to posts index

Craig Seeman
Re: SDHC Transfer (with adapter) is SLOW!
on Sep 10, 2009 at 5:10:25 am

Missing a lot of info here.
What OS?
What utility did you use to transfer the file?
Even with USB I get 2 times faster than real time with ClipBrowser and CRC on. 4 times faster with CRC off (but don't EVER do that. I did it just as a timing test).
MBP Early 2008, OS 10.5.8, Sandisk Ultra 2 Class 2.



Return to posts index

Brent Critchfield
Re: SDHC Transfer (with adapter) is SLOW!
on Sep 10, 2009 at 5:20:51 am

Almost the same as you...
MBP Early 2008, OS 10.5.8, 16GB Transcend Class 6 with AFT adapter. Transferring with XDCAM EX Clip Browser with CRC on.


Return to posts index


Brent Critchfield
Re: SDHC Transfer (with adapter) is SLOW!
on Sep 18, 2009 at 3:19:56 am

Just had a chance to do some further testing with this (after getting errors on my "good" transcend card while shooting). Turns out one of the AFT adapters is bad. Copying a 3:15 clip took 4:45. When I put the card in my other adapter that time changed to :35 sec. So if anyone else has this problem, troubleshoot your adapters!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]