FORUMS: list search recent posts

Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria Natur
Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on Sep 6, 2009 at 1:34:11 pm

We've got following problems:

Material shoot with a Sony XDCAM (Mpeg HD422)on to:

Blue-disc Fujifilm Professional Disc Rewritable

We are working with Final CUt Pro (so not big problemsI but our Client uses Avid.
We want to boot all material on one hard drive and than look at the movies, give them real names and comments, status. These infos should saved together with the movie file, probably as a .xml
That's why we tried it with:
Sony PDW-U1 and the
Software for MAC XDCAMTransfer (Version 2.10.0)
Installed Components:
MPEG IMX CODECS
XCDAM HD and XDCAM EX (CBR) Codecs
XDCAM HD (VBR) Codecs
XDCAM EX (VBR) Codecs
XDCAM HD422 Codecs
FAM Driver
XDCAM Drive-Comaptible UDF Driver
XDCAM Drive Software

So we got access to the files and want to rename the source, clips, give comments and a status.

BUT:

1. Prob: Thumbnails/ Preview in XDCAM Transfer doesn't work with first loading.
„Error: The clip thumbnail could not be saved to the cache as it was an unrecognised format“

2. Although I activated „Preferences/ Cache/ Automatically fetch proxies“, it doesn‘t fetch automatically! If I fetch the proxies of the clip / source manual, I get a picture in the preview monitor.

3. The clips at the BlueRayDisc can‘t be renamed. And it shows that we have „read only“ access. But Sony says, if we install all new software updates, we can write and change names and comments directly on the disc. A tiny footnote in the user manual says that we can‘t write on to the disc „When the source is a Professional Disc loaded in a PDW-U1 XDCAM drive unit“ Is that maybe the problem? But which drive unit shall we use than (the bigger units PDW-P75 are not affordable for us).

4. When I copy the whole datas from the BluRay onto the hard drive, I can change the names and make comments, because I have now read & write access. BUT I can‘t save the changes, the „File/ Save changes“ is greyed out. Why?

5. The main Problem is the client editing software AVID
When I made all my comments etc. I can import the .mxf-file with the .xml and a .mov. and .xml is created. If I would work with final cut pro, everything would be fine. But there is avid.
So what would you say. Does Avid accept the .mov and mainly the .xml with all important informations???

Thanks a lot for your support and ideas.

Cheers
Maria


Return to posts index

Craig Seeman
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on Sep 6, 2009 at 2:50:45 pm

[Maria Natur] "1. Prob: Thumbnails/ Preview in XDCAM Transfer doesn't work with first loading.
„Error: The clip thumbnail could not be saved to the cache as it was an unrecognised format“ "


Always good to post all the system specs. This is an issue if the system has Snow Leopard OS. Apparently Sony may fix this by next spring. That OS also reports that the PDWU-1 kext (extension) is broken as well. It might be the cause of your other issues too.



Return to posts index

Maria Natur
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on Sep 7, 2009 at 6:29:40 am

Thanks Craig,
I read a thread about the Snow Leopard - Sony PDW-U1/ XDCAM Transfer compatibility recently. Such a stupid thing.
So I guess the only thing we can do is cursing and wait and find a alternative until the problem is solved.

Thanks
Maria


Return to posts index


yoni maron
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on Jul 19, 2010 at 12:11:03 am

I've been having a similar problem.
Shot on EX3 card and captured onto the laptop and BU onto 2 external drives.
Started on project captured from drive 1 (WD myBook) via XDCAM Transfer to FCP 6.0 on a MacBookPro 10.4.11

I had to start by capturing onto a scratch disk-external hard-drive with a MyBook WD hard-drive with USB connection. Later I got a FW400 Lacie drive. I transferred/copied the original footage batch to the new drive but when reopening my XDCAM software (via FCP) it lost all of the loggin info I wrote when I first logged the footage. Going back to the initial WD harddrive I got the info showing again. It seems that I will have to go through the process of loggin again as I recapture the footage from it's original XDCAM format into FCP and onto the new scratch disk on the external Lacie..lucky for me I also wrote all the loggin info onto paper..old-school styli. I had good instincts on that one. Bottom line is that there is a warning in the XDCAM transfer regarding it's inability to save loggin info unless it is written directly onto the clips on the camera before capture..quite silly default considering the many good features of this XDCAM codec and work-flow. First, a superior color rendition and very wide gamut of tonality. Feels like film as in 7-9 stops of shades from black to white. Sharp and natural with no hi-peaks, muddy grays or noisy blacks.
Hope Sony can overcome this silly silly problems which makes the editor's life's a bitch !..or are we missing something ?

PunkFu


Return to posts index

Chad Johnson
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 12:59:58 am

Guys I'm responding to an old thread so please think back to see if you have an answer. I too just got Snow Leopard, and I realized now, the first time I've captured video since the install, that I can't get XDCAM Transfer to work! I get this message:"The clip could not be saved to the cashe as it was an unrecognized format"

Is there some fix for this. I have the footage on my EX1, and the only way I know to transcode it to .Mov to edit in FCP.I'm running OS 10.6.7 on a Mac Pro with 2x 3Ghz Quad Core Intel Xeon processors.

I got a client waiting for me to FTP her the footage, so I'm having a bit of a heart attack. Any help would be nice.

Thanks

Chad

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Craig Seeman
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 1:39:10 am

Always check for updates. The problem was solved a few months after Snow Leopard came out. Please update Sony XDCAM Transfer to 2.12.



Return to posts index


Chad Johnson
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 2:13:49 am

Thanks Craig! Just installed it. It seems to be working smoothly. Heart attack averted!

Thank you very much.

Chad

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Chad Johnson
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 3:12:21 am

Oops I spoke too soon. Now some files have transcoded. The first one, and the 2 largest. But when I select the rest the "Import" function is grayed out. Any idea anyone?

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Craig Seeman
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 3:21:17 am

[Chad Johnson] "But when I select the rest the "Import" function is grayed out. Any idea anyone?"

Import where?
EX .mov will import into Final Cut Pro.
The .mp4 in the BPAV folder will not.
You must ADD ALL the parent folders to XDCAM Transfer so that spanned clips are also wrapped to .mov



Return to posts index


Chad Johnson
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 4:00:03 am

I'm in XDCAM Transfer. When it sees the card in my camera I know it's reading the BPAV folder. The files aren't spanned I don't think. They are just clips a few minutes in length, all on one SxS card. I'm doing what I've done hundreds of times. I select a file, or all the files displayed in XDCAM transfer, check the audio box to include audio, then hit either the "Import" button in Transfer, or select "Import All Clips" in the menu. I just tried it in Final Cut pro and that opened XDCAM Transfer. So I'm confused why some files can import, and on some "Import" is greyed out.

It imported files shot both before and after the fles in question. They play fine in the preview. The BPAV folder copied off the card fine. I just need to transcode these files to .mov for the client. But now that I installed Snow Leopard this very important function ain't happening.

Does any of that shed any light on what could be happening here?

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Chad Johnson
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 4:13:45 am

One thinkg I do notice is that on the first file that can't import, I see a small dot on the frame of the thumbnail in XDCAM Transfer. It's a solid dot to the right of the file name, and when I select the "Locked" checkbox, the dot(•) turns into an o. It's only a 4 minute clip and no other clips have it. I just can't tell what it denotes, but I think it may have some relation to my unimportable files.

Sony EX1(Pair) :: Tascam DR-680 :: Sony D-50 :: Senn G3 Wireless
AT4053b Hyper, AT4050, Rode NT1, NTG-2, NT2000(pair) NTG-3, NT3, NT4, NT55(Pair) M-Audio Sputnik,

YouTube: http://www.youtube.com/ChadWork1
Vimeo: http://www.vimeo.com/chadfish


Return to posts index

Craig Seeman
Re: Problems XDCAM Transfer, can't save clip title or comments of .mxf/ .xml to import/ use in Avid
on May 25, 2011 at 4:10:58 am

Might you have marked some? There's a feature to filter out rejected clips which I've never used. It might be skipping certain clips.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]