FORUMS: list search recent posts

Transcend 16GBSDHC 6 probs ???

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dean Burman
Transcend 16GBSDHC 6 probs ???
on Aug 16, 2009 at 10:47:49 pm


Hi All,

This is weird but I bought a couple Transcend 16GB SDHC 6 cards put them in my Ex1 and formatted them as I have all my others but now their not even recognised in the camera... They are exactly the same as the others and they were recognised for formatting but now i put them in the MxR reader, slot them in and nothing, just the sxs icon showing no card ??? I tried them in a universal reader in my laptop and one shows but the other doesnt... Is there anyway of checking these or has 'Sony' got to Transcend as well now ???

Dean


Return to posts index

Craig Seeman
Re: Transcend 16GBSDHC 6 probs ???
on Aug 16, 2009 at 11:14:28 pm

Did you buy from a well known legitimate dealer?
Check Verification?
http://www.transcendusa.com/Support/SerialCheck_tw.asp?LangNo=0&Func1No=2&F...

Sometimes there are bad cards so you should also exchange them if needed and test those.



Return to posts index

William Mims
Re: Transcend 16GBSDHC 6 probs ???
on Aug 17, 2009 at 3:09:33 am

Forgive me if this sounds dumb but I have MxR cards for my EX3 and I had to mark them to insure that I do not put them in backwards. They fit in the reader both ways and only one way are they read by the computer. That drove me nuts until I figured that one out. I don't know the EX1 so excuse me if what I am suggesting is impossible. I have never had a problem with Transcend, so I start to look for simple explanations.


Mims


Return to posts index


Dean Burman
Re: Transcend 16GBSDHC 6 probs ???
on Aug 18, 2009 at 6:11:21 pm


Hey Craig... Yeah I think I'm going to have to send these transcend cards back, their just not being recognised by the Camera or the Laptop... Strange as they were at first in order to be formatted ??? Oh well some you win some you lose...

William ... Believe me I would have tried anything but it wasn't a loading or operator error ... This time ;-)

Dean


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]