FORUMS: list search recent posts

xd cam transfer problems

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Bosch
xd cam transfer problems
on Jul 24, 2009 at 3:03:28 am

I cannot see or transfer 17 clips that actually are viewable in the clip bowser.
I have a dual 2.66 mac pro and running tiger, the latest version of quicktime.
2 other folders from the same session are fine

Help!

Paul


Return to posts index

Clint Fleckenstein
Re: xd cam transfer problems
on Jul 24, 2009 at 4:09:55 pm

You could open an additional Explorer window in Clip Browser, make a new folder, and make a copy of those clips. Then point XDCAM Transfer at that folder and see if it's able to retrieve the clips from it.

Cf


Return to posts index

Paul Bosch
Re: xd cam transfer problems
on Jul 24, 2009 at 5:04:43 pm

I made a copy of the folder on the hd and tried that with no luck, is that what you mean?

P



Return to posts index


Paul Bosch
Re: xd cam transfer problems
on Jul 24, 2009 at 5:11:51 pm

Yes! I created a secondary folder in the browser and it was recognized by the xdcam transfer program and seems to be transferring perfectly.

Thanks!

P



Return to posts index

Clint Fleckenstein
Re: xd cam transfer problems
on Jul 24, 2009 at 6:12:09 pm

Glad it worked! My guess is that some of the "support files" in that BPAV directory didn't appeal to XDCAM Transfer. That's why I suggested making a new folder with Clip Browser and copying the clips; it makes new versions of all those other files.

Cf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]