FORUMS: list search recent posts

Ever try to white balance 3 or 4 EX1's to a common source?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Kolb
Ever try to white balance 3 or 4 EX1's to a common source?
on Jul 13, 2009 at 11:37:12 pm

...last week I did.

Once we had two EX1's on a shoot and could not, under any circumstances, get them to look at the same white card (from a similar position) and get within 300 kelvin of one another...

Then, later in the week we had 4 of them...reasonably well lit...large common white target...we could get all 4 grouped within 500 kelvin of each other, but that was it...

I believe we had the same profiles in each one...(I set several of them up...another DP set up several using the same settings).)

I am stumped... It seems odd that I couldn't get ANY two to match up...it's wacky.

Can anybody tell me what the deal is?





TimK,
Director, Consultant
Kolb Productions,


Return to posts index

David Jones
Re: Ever try to white balance 3 or 4 EX1's to a common source?
on Jul 14, 2009 at 3:14:27 am

Hi Tim-

Craig [Seeman] in another thread (just giving credit where credit is due) suggested that it could be a firmware upgrade issue with the EX1. I believe he was saying that if different cameras have different firmware versions, the white balance may not match. Hopefully he'll chime about this :-)

Regards,
Dave J


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]