FORUMS: list search recent posts

XDCAM Transfer yields Mono output

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Bates
XDCAM Transfer yields Mono output
on Jul 11, 2009 at 4:28:34 pm

I can hear the stereo separation when playing clips in XDCAM Transfer, but the rendered QuickTimes are mono. Any idea why I am losing stereo?

Thanks,
Phil

http://www.artbeats.com


Return to posts index

Craig Seeman
Re: XDCAM Transfer yields Mono output
on Jul 11, 2009 at 9:20:08 pm

They may be center panned. Pan each channel and listen again. XDCAM treats channels as dual mono.



Return to posts index

Phil Bates
Re: XDCAM Transfer yields Mono output
on Jul 12, 2009 at 5:00:27 am

Thanks for responding, Craig.

Unfortunately, I can't seem to locate the controls to pan the separate channels. I can't find them either in XDCAM Transfer, or QuickTime Player. Can you help me find them?

Thanks,
Phil

http://www.artbeats.com

Phil Bates
http://www.artbeats.com


Return to posts index


Craig Seeman
Re: XDCAM Transfer yields Mono output
on Jul 12, 2009 at 5:55:15 am

In Final Cut Pro you need to do this in the Viewer.
In Quicktime you need to do this in Windows/Show Movie Properties/Audio Settings
XDAM is Dual Mono tracks. It does NOT record in Stereo so you must PAN for Stereo. Files always are Dual Mono Center Paned.



Return to posts index

Phil Bates
Re: XDCAM Transfer yields Mono output
on Jul 12, 2009 at 11:03:44 am

OK, that worked. :) Thank you so much Craig!

Phil

http://www.artbeats.com

Phil Bates
http://www.artbeats.com


Return to posts index

Clint Fleckenstein
Re: XDCAM Transfer yields Mono output
on Jul 13, 2009 at 1:38:52 pm

Yeah, in FCP you can highlight your clip in the timeline and hit option-L to tell it you've got a Stereo Pair (also in the Modify menu on the top bar).

Cf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]