FORUMS: list search recent posts

SxS card "Unknown media"

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Melissa Gagner
SxS card "Unknown media"
on Jul 2, 2009 at 2:22:58 pm

I recently got a new Sony 32GB SxS card for my Sony XDCAM EX. When I put the card in and turn the camera on I get an error message that says "Unknown Media". Has anynoe else see or heard of this problem?


Return to posts index

Craig Seeman
Re: SxS card "Unknown media"
on Jul 2, 2009 at 5:09:35 pm

New? Never used?
Have you formated it in camera yet?
EX1 or EX3?
I'm not sure but the EX1 might have to be updated to firmware 1.11 for cards larger than 16GB.



Return to posts index

Melissa Gagner
Re: SxS card "Unknown media"
on Jul 2, 2009 at 8:57:33 pm

Yep, brand new, never used. The camera (which is an EX1) will not let me format the card. How could I get this update?


Return to posts index


Craig Seeman
Re: SxS card "Unknown media"
on Jul 3, 2009 at 1:08:37 am

What's the firmware version on the camera.
Hit Menu, the scroll wheel, Cancel at the same time to get at that portion of the menu (DON'T change anything in it).

If it's not 1.11 or higher it may need to be updated. Sony charges $100 but there are "other" means to get the firmware (you gotta know what you're doing though to do it yourself. you don't want to "brick" the camera).



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]