FORUMS: list search recent posts

mov. files show up blank in final cut and quicktime

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Cole
mov. files show up blank in final cut and quicktime
on Jun 2, 2009 at 3:59:05 am

I got some footage from my friend who shot with a XDCAM EX 720p24 (35 Mb/S VBR) and when I open the mov file, it plays but without audio and visuals. I have a Macbook OS X 10.5.6 and use final cut 6.0.

Is there perhaps I don't have the right codec matched up. When I open with quicktime it recommends I go to the quicktime site and download additional software. I have downloaded most stuff that they offer but the mov.'s still are blank.

Can anyone help me out? that would be sweet.




Return to posts index

Peter McMurray
Re: mov. files show up blank in final cut and quicktime
on Jun 2, 2009 at 11:55:48 am

Hey Jacob,

does sound like a codec issue. I'd suggest making sure you've got everything installed & up to date.

I'd start with updating Final Cut Pro to the latest version which I think is 6.0.5 (software update should handle that for you).

If that doesn't solve your problem, perhaps check you've got all the SxS components. Here's a few links to bits and pieces that may help:

Have you got the SxS driver?
http://www.sonybiz.net/biz/view/ShowContent.action?product=PMW-EX1&site=biz...

Log & Transfer Plugin:
http://www.sony.co.uk/biz/view/ShowContent.action?product=PMW-EX1&site=biz_...

Xdcam Transfer:
http://www.sony.co.uk/biz/view/ShowContent.action?site=biz_en_GB&contentId=...

Clip Browser:
http://www.sony.co.uk/biz/view/ShowContent.action?site=biz_en_GB&contentId=...


It sounds like your friend just gave you converted quicktime files from the EX1, and you don't still have SxS Card(s) still with footage, or the folder (/BPAV) data from the card. But if you have the card or the "BPAV" folder off the card, a simple workflow for injesting xdcam ex footage from inside FCP is to go "File > Import > Sony XDCAM" which launches Xdcam Transfer, a utility for converting & importing Xdcam footage. If you've still got the cards and want more details on doing this let me know.
(That's how i'm currently doing it, but a lot recommend using the Clip Browser Utility from Sony)

Good luck with it.


Return to posts index

Don Greening
Re: mov. files show up blank in final cut and quicktime
on Jun 2, 2009 at 3:12:09 pm

Minimum requirements for editing XDCAM EX footage in Final Cut Pro and for viewing in Quicktime Player:

  • Mac OS v.10.4.11 or better
  • Final Cut Pro v.6.0.2 or better
  • Quicktime v.7.3.1 or better
  • Sony Transfer Tool - any Mac version
  • Sony FAM driver - any Mac version


- Don


Return to posts index


Stephen Heiden
Re: mov. files show up blank in final cut and quicktime
on Jun 10, 2009 at 10:46:43 pm

Peter, I've got mov files which I Import to FCP, and look blank (white screen) in Viewer - until I play them, and then they display fine... stop or pause results again in white screen. Is there some Import setting or something else that I'm missing? (files originate as .MTS avchd, converted via Voltaic 3rd party software; conversion is 1280x720, AIC).


Return to posts index

tito haggardt
Re: mov. files show up blank in final cut and quicktime
on Jun 2, 2009 at 8:32:51 pm

see if it plays on the VLC media player
if it does it is probably a codec issue
i recently had this problem with a quicktime
aloha
tito



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]