FORUMS: list search recent posts

EX-3 File transfer problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Harshman
EX-3 File transfer problem
on May 18, 2009 at 6:16:32 pm

Hi there,

I'm currently editing a project in Final Cut and am encountering a problem accessing some of my files utilizing the log and transfer tool.

The cards were transferred on set to an external hard drive into five separate BPAV parent folders as instructed in the manual, but only four of the five will load in Final Cut. The last one loads the files from a subsequent folder. (i.e. I am trying to load clips 1-18 and it's loading 19-24) I fear these clips may have been copied to an already existing BPAV folder, as I know the SxS file structure requires the unique parent folder to access the clips within it.

Are there any other explanations any of you may have as to why this would happen? If this mistake was indeed made is there anyway to access the clips or are the gone for good?

Thanks in advance for any guidance you can offer.

Cheers,

Jeff


Return to posts index

Craig Seeman
Re: EX-3 File transfer problem
on May 18, 2009 at 7:28:58 pm

I'm not 100% sure of your workflow.
If each BPAV has its own parent folder it should work. You simply load ALL THE FOLDERS in XDCAM Transfer and then Transfer (Import) ALL.

Don't try doing them one at a time as spanned clips can be a problem.






Return to posts index

Jeff Harshman
Re: EX-3 File transfer problem
on May 18, 2009 at 9:02:05 pm

Craig,

Thanks a lot! That sorted things out. I had been using the XDCAM transfer plug in directly in FCP, but by using the stand alone app, was able to access the individual clips just as you indicated.

I will use this workflow from now on!

Cheers,

Jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]