FORUMS: list search recent posts

Rolling Shutter-Camera Vibration Question

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Zwicker
Rolling Shutter-Camera Vibration Question
on May 12, 2009 at 4:30:04 pm

I've looked back and cannot seem to determine if what I am seeing in my video is due to the rolling shutter and shooting from a tripod rigged to a platform on a pickup truck.
What looks to be aliasing in the highlights. I am seeing this native SDI out from the camera to my Marshall HDLCD as well as on a 720p consumer monitor out of my MacBookPro in Final Cut and in XDBrowser.

The rest of this post is from an earlier post:

Here's a frame capture.http://www.vimeo.com/4116355

We were testing frame rates and resolution and came across these diagonal lines.
The freeze frame on vimeo was shot at 1080p/30.
Is this aliasing?
We think it occurred both with and without image stabilizer on. Also appeared at 1080p/24 and 720/60.

The freeze frame did not capture the diagonal lines in the car door chrome, but it is there.

We were driving along-side the subject car shooting from my homemade platform. Basically it is one of those cargo haulers that fits onto the tow hitch of cars/trucks, which I bolted onto the front frame of my Toyota Tacoma. EX3 was set on tripod and rigged tight. Kind of windy up there at 25 MPH.

Ideas? Truck vibration? Stabilizer?

Anyone shooting from a similar rig with vibration? What settings work?

Thanks,

Paul Zwicker
ZwickFlicks LLC



Return to posts index

Michael Palmer
Re: Rolling Shutter-Camera Vibration Question
on May 12, 2009 at 4:43:13 pm

How are you getting this frame grab?


Return to posts index

Don Greening
Re: Rolling Shutter-Camera Vibration Question
on May 12, 2009 at 4:54:14 pm

Paul,

Try turning the edge detail off if you have it turned on and do another test. If that solves it then turn detail back on but limit the effect severely. Here's why:

http://forums.creativecow.net/readpost/142/863061

- Don


Return to posts index


Paul Zwicker
Re: Rolling Shutter-Camera Vibration Question
on May 12, 2009 at 5:05:18 pm

Michael,
I just grabbed a freeze in Final Cut and exported it.

Don,
I will definitely be tweaking the detail some more.
Until this shot I had never noticed the aliasing on this camera.
Thank you for the suggestion and link.

Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]