FORUMS: list search recent posts

What is wrong with this EX3 image?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Zwicker
What is wrong with this EX3 image?
on Apr 12, 2009 at 2:17:15 pm

http://www.vimeo.com/4116355

We were testing frame rates and resolution and came across these diagonal lines.
The freeze frame on vimeo was shot at 1080p/30.
Is this aliasing?
We think it occurred both with and without image stabilizer on. Also appeared at 1080p/24 and 720/60.

The freeze frame did not capture the diagonal lines in the car door chrome, but it is there.

We were driving along-side the subject car shooting from my homemade platform. Basically it is one of those cargo haulers that fit onto the tow hitch of cars/trucks, which I bolted onto the front frame of my Toyota Tacoma. EX3 was set on tripod and rigged tight. Kind of windy up there at 25 MPH.

Ideas? Truck vibration? Stabilizer?

We may have to do a handheld test or shoot on a bean bag to absorb some vibration.

Paul Zwicker
ZwickFlicks LLC



Return to posts index

Tim Kolb
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 4:06:24 pm

Yep...looks like aliasing to me.

This is the key difference between the "stationary grid" of video and the constantly migrating gain structure of film unfortunately.

Most of these cameras are set with some sort of image enhancement/sharpness/detail whatever circuit turned up way too high...even if it's the factory default...and Sony tends to be the worst as their idea of the ideal image is one with the edges so sharp that it hurts to look at it. This is a fine aesthetic for zippy/poppy TV ads I guess...but aliasing on edges that are high contrast and not exactly vertical or horizontal is the compromise.

I'm going to be working with an EX-1 in the near future and i have no experience with the EX-3, but it certainly looks like textbook aliasing to me.





TimK,
Director, Consultant
Kolb Productions,


Return to posts index

olof ekbergh
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 4:10:50 pm

When I play the clip it smoothes out but I see a lot of compression (from Vimeo I am sure).
It is as if you are only seeing 1/2 the lines (interlaced video looks like that if you stop on a field).

I think it has to do with how you are viewing the video. Does it look chunky on a professional HD monitor playing 30P or are you only viewing on a computer monitor. In FCP you have to set the output on AJA to 30p, not 30i for example or the monitor will try to play it as interlaced and it will not look right.

Without more info, about your viewing setup it is hard to tell.

Olof Ekbergh


Return to posts index


Paul Zwicker
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 4:32:47 pm

We noticed the aliasing in the field playing video from the camera. SDI out to HD/SDI in on my Marshall V-R84DP-HD monitor. The Marshall reads 720p and 1080i.
We also saw the aliasing on my laptop and it's SDI out-HDMI in on my home monitor which is 720p.

I guess it's time to play with the enhancements on the camera. I never had this issue before the camera came back from repair. I have to check setups and see if they reset the camera and I never checked it.

Thanks,

Paul


Return to posts index

Tim Kolb
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 6:10:37 pm

Were you shooting interlaced?

A computer is, by nature, progressive, and interlaced images will do this sort of thing on a computer...and any environment such as an NLE that has been set to expect progressive footage...

how does it look on a bonafide interlaced monitor? (I know the field monitor will "accept" interlace, but it's probably functioning as a progressive monitor overall....



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Paul Zwicker
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 7:29:56 pm

We shot progressive only.


Return to posts index


olof ekbergh
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 8:23:04 pm

When I monitor hd-sdi out in the field the EX3 outputs 1080i. I have noticed that several times. Maybe there is a way to change that. I use a JVC professional 1080 monitor, it always tells me the signal it is getting. Even if I shoot 1080 24p it outputs 1080i 29.97 through sdi out, but it does record 23.98p.

The only way I can really see 24p is by outputting through my AJA card set up to output 23.98p, then my monitor switches to 24p and the picture is really nice.

I have never been able to output 23.98p component or SDI from my EX3. If anyone knows how I would love to find out how you do it.

Olof Ekbergh


Return to posts index

Tim Kolb
Re: What is wrong with this EX3 image?
on Apr 12, 2009 at 8:37:17 pm

I know that Convergent Design's Flash XDR records 23.976 via HDSDI from the EX-1 (that's what they've told me...I have no reason not to believe them).

...however, maybe they're simply removing the pulldown now that I think about it...is 23.976 in the HDSDI standard? There was a reason why we see so many PsF cameras.




TimK,
Director, Consultant
Kolb Productions,


Return to posts index

Paul Zwicker
Re: What is wrong with this EX3 image?
on Apr 13, 2009 at 2:11:46 pm

I'll post a moving shot on Vimeo when it finishes loading.
Camera settings:

Factory Picture Profile: PP1: Standard
Detail is on: all settings at 0.
Knee on: Point:90 Knee SAT:50

Looks like all my own Profiles have been reset to Factory settings. I forgot to check.

What do you guys like for detail settings?
I'd love to fix this issue.

Thanks,

Paul


Return to posts index


Dave Jenkins
Re: What is wrong with this EX3 image?
on Apr 14, 2009 at 1:21:06 am

Olof, to view 23.98 go to the genlock menu and change it there. It will give you 23.98 from the SDI.

[olof ekbergh] " have never been able to output 23.98p component or SDI from my EX3. If anyone knows how I would love to find out how you do it. "



Dajen Productions, Santa Barbara, CA
MacPro Two 2.8GHz Quad Core - AJA Kona LHe
FCP 6.0.4 OS X 10.5.5 QT 7.5.5


Return to posts index

olof ekbergh
Re: What is wrong with this EX3 image?
on Apr 14, 2009 at 11:58:47 am

Thanks Dave,

I will try it today. It would be great to capture SDI 23.98 green screen uncompressed into my AJA.

Olof Ekbergh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]