FORUMS: list search recent posts

AVID doesnt read audio TC from EX

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trang Nguyen
AVID doesnt read audio TC from EX
on Apr 9, 2009 at 10:24:16 pm

Hi all,

after so much trouble on FCP to read audio TC I move to avid.

I'm on avid media composer 3. 5.1 (software version)
Mac OS X 10.5.6
Processor 2x3 GHz Quad-core Intel Xeon
RAM 5GB 667Mhz DDR2 FB-DIMM
clip browser sony xdcam ex clip browser 2.05.00

My video is Sony XD EX 35Mbs 1080i/50. It has Clockit TC which is synced to a separate audio recorder so I have correspondent sound as BWF ( .wav).
It's a documentary project, so slate, no clapperboard nor any sign, sound files are often 3 times longer than video files.

my avid 3.5.1 doesnt ingest mp4 directly as advertised, I still need to go through clip browser to export aaf.

I followed white paper on MC workflow for ex. avid project setting
format 1080/50i raster type standard.

the problem is that avid doesnt read audio TC. Avid asked for a tape name, these materials are tapeless and even when I tricked it with some tape number, it confirmed no TC available. But I have TC track on my camera ( A1 with horrible noise). The visual TC from video clip is very different from visual TC on Wav (for example video 00:29:27:18 and supposedly corespondent audio 02:04:35:14) so it's pretty tough, I cant sync the sound and dont understand why different TC.

I read in other forums that avid doesnt read audio TC from p2 either for the same reason of no tape.

any help would be nice.

thanx,

Trang



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]