FORUMS: list search recent posts

EX-1 SDI-OUT at INCORRECT FRAME RATE

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zik staav
EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 26, 2009 at 9:34:57 pm

hey there.
thanks for taking the time to read this.
i have done a lot of reading in a lot of different forums but am surprised that this issue has not been discussed...or perhaps i have done something incorrect along the way resulting in this current quagmire.

i was shooting some blue screen tests on my EX-1 yesterday.
in order to get UNCOMPRESSED 10-bit footage for the POST-FX guys to work with, we used the HD-SDI out on the camera.
the BNC cable went into an AJA I/O unit which was then hooked up to a MAC running final cut pro.
the data guy would do a 'capture now' and we would get individual clips stored onto the hard drive.

the camera was set to 1920/1080 24frames mode, but the AJA box was reading the signal coming in at 29.97fps.

i wasn't worried at the time, as i had read beforehand (yes, i did the research going in) that the EX-1 spit out a 60i signal that was stable enough (with the positioning of the frames) that it could be easily reverse-telecined back to 23.98 fps.
at the time, i wasn't too concerned about the signal being 30i instead of 60i as i know that those two descriptors are sometimes used interchangeably depending if someone is talking about FRAMES or FIELDS....the data guy said he's only seen 29.97 footage coming off the EX-1 in the past, so i took his word on it....
WAS I WRONG TO?

when i perform a reverse-telecine now, the audio and visuals match up well at 23.98fps, but the picture is HEAVILY interlaced....
i tried to DE-INTERLACE the footage, and while it did get rid of the interlacing, i can VISUALLY tell that the motion in the picture is not 100% smooth.

shooting SDI-OUT from the EX-1 is supposed to be the best quality footage...so there MUST be a workflow that guarantees better results than the ones i have gotten.

does anybody have any suggestions???

thanks in advance for your time......

-zik


Return to posts index

Craig Seeman
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 26, 2009 at 10:05:06 pm

What firmware in the EX-1?
1.11 changes how 23.98 is handled out of HD-SDI

BTW you don't mention exactly how you did the reverse telecine.



Return to posts index

zik staav
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 26, 2009 at 10:27:09 pm

i have v1.05 on my camera.
good to know about v1.11 and i will definitely use this in the future.

i used COMPRESSOR to do the reverse telecine.

I tried the plugin for BOTH interlaced AND progressive material but was unable to get an un-interlaced picture.


thanks


Return to posts index


zik staav
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 26, 2009 at 11:13:13 pm

the umcompressed quicktimes had a weird frame repeating pattern : not the 3:2 we were expecting.

we were getting a weird pattern: 3 repeating frames then 3 single frames then 3 repeating frames then 3 single.....etc....

it was bang-on this pattern, but my POST guy says he can't remove this with an pulldown technique.

WHAT DID I DO WRONG????


Return to posts index

Craig Seeman
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 26, 2009 at 11:22:27 pm

Try taking your master clips, converting them straight to Apple ProRes and then using Cinema Tools to reverse telecine.



Return to posts index

zik staav
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 27, 2009 at 12:26:22 am

thanks for the reply craig, but no luck....
i got interlaced frames that were repeating in no sensible manner...


does this pattern have anything to do with 'ADVANCED PULLDOWN' ... my post guy says it MIGHT.
i tried bringing the clips into FINAL CUT and adding them to the timeline. i selected a clip and tried to select the 'REMOVE ADVANCED PULLDOWN' option for the TOOLS menu but it was greyed out.....


Return to posts index


Tim Kolb
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 27, 2009 at 3:13:07 pm

The '3 and 3' frame cadence makes no sense to me...

The source stream is 29.97 interlaced 1080?



TimK,
Director, Consultant
Kolb Productions,


Return to posts index

zik staav
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 27, 2009 at 3:17:32 pm

weird, eh?

i thought it might be some sort of weird ADVANCED PULLDOWN but it can't be moved in that manner.

on another message board someone wrote:"The AJA won't do uncompressed HD, only ProRes HD. The box (and firewire connection) aren't fast enough to keep up with uncompressed 10-bit HD. It will do uncompressed 10-bit SD, but not HD. Could that be your issue?"

and i think it might....but that means that my footage is pooched....reshoot monday!


Return to posts index

Michael Palmer
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 27, 2009 at 4:00:45 pm

You have 60i now, why in the world do you think you need to remove this pulldown? The 24p look is there. I don't know of any reason not to continue with what you have.

If you also recorded to the SxS card it will have true 24p and I would bet you could either key with the native HQ 3Mbps EX codec or you can transcode to Pro Rez or any other codec you need to finish the project.





Good Luck
Michael Palmer


Return to posts index


Will Griffith
Re: EX-1 SDI-OUT at INCORRECT FRAME RATE
on Mar 27, 2009 at 7:49:56 pm

There are several reasons to want 24p, no sure if it is required in his case.

Anyway... this is strange for sure. We used to live capture a XL-H1 all the time
and remove the pulldown in After Effects by letting it "guess". Always worked.

I'll do a test sometime and see if it works here.


Return to posts index

Will Griffith
Works with EX3
on Mar 27, 2009 at 8:21:57 pm

Must be the EX1 firmware.

With he EX3 I just did a test with easy setup of "AJA IoHD: 1080psf 23.98 Apple ProRes 422" and it captures and displays non-interlaced material.

In the IoHD Control Panel the input is lit up as 1080psf as well.


Return to posts index

Stephen May
Re: Works with EX3
on Mar 27, 2009 at 10:10:04 pm

I'm not sure if this is useful (or useless info) but I've not been able to conform 24fps XDCAM footage directly via Cinema tools without first converting the VBR files to CBR files. EX1 is writing variable bit rate files to the SxS cards and in order for them to be conformed in Cinema Tools, I have to first make each clip a constant bit rate. Once you do that, then you can quickly move forward with conforming a frame rate from 60fps to 23.98 (24fps) or what have you.

Stephen May
Keystone Media Productions
Freelance Videographer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]