FORUMS: list search recent posts

not the right database

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
eeb hajee
not the right database
on Mar 21, 2009 at 6:58:34 am

hi all
i just installed xdcam transfer 1.1 on my os x 10.4.11
when i want to open the application it gives me an error
the application supports a version 6 database but this is a version 8.
i tried updating everything but still nothing
any advice will really help me out
thanks
eeb
africa


Return to posts index

Craig Seeman
Re: not the right database
on Mar 21, 2009 at 3:00:56 pm

Latest version of XDCAM Transfer is 2.9.
The earliest version I knew of was 2.1 or so.
Update.



Return to posts index

eeb hajee
Re: not the right database
on Mar 21, 2009 at 5:57:14 pm

thanks craig
so i updated to 2.7.0
its opening but i still cannot see the clips , they are there however it says no image available
i am cutting on final cut 6.0.5 and i can see them there , i can import them and work on the time line
i dont really need to use the exdcam app. to view or render my clips ,
am i missing out on something not using xdcam transfer ? as i never had the chance to use it
so i dont know what i am missing out on?
thanks



Return to posts index


Noah Kadner
Re: not the right database
on Mar 21, 2009 at 6:18:28 pm

You're missing out on some metadata management, but essentially no the Log and Transfer window in FCP alone is fine.

Noah

Check out My My FCP Blog and my new RED Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color.
Now featuring the Sony EX1 Guidebook,
DVD Studio Pro and How to Light Interviews.
http://www.callboxlive.com


Return to posts index

Don Greening
Re: not the right database
on Mar 21, 2009 at 6:19:41 pm

Can you view EX clips using Quicktime Player? If so then Sony's Transfer Tool may not be finding the EX codecs that reside with Final Cut Pro. Use Apple's Disk Utility to repair Permissions on your startup volume. See if that solves it. Since no one can look over your shoulder as you install updated software all suggestions are just educated guesses.

- Don


Return to posts index

eeb hajee
Re: not the right database
on Mar 21, 2009 at 6:39:54 pm

thanks guys
this site rocks , its good to know there is some help out there
so i am gonna do the disk repair thing , but my FCP is working and i am stoked i can see and work with my hd footage, gonna just keep it like that , until something else comes up...?
thanks again
:)



Return to posts index


Craig Seeman
Re: not the right database
on Mar 21, 2009 at 7:05:45 pm

A couple of things just sprung to mind.

In one of the Installer ReadMes, either for ClipBrowser or XDCAM Transfer (I can't remember which) it mentions that you should manually toss the old database before upgrading as there was a change that could create issues.

I once had a situation where I couldn't see the clips in XDCAM Transfer. I used File/Fetch Metadata For Source and that fixed it.



Return to posts index

Andy Mees
Re: not the right database
on Mar 23, 2009 at 12:07:21 am

>The earliest version I knew of was 2.1 or so

Craig, Its been a while but I might still have a copy of the 0.5 version somewhere if you're interested!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]