FORUMS: list search recent posts

Clip Browser 2.00.01

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bea Kay
Clip Browser 2.00.01
on Mar 18, 2009 at 7:47:36 pm

Gentlefolk:
Clip Browser 2.00.01 for Mac--downloaded from the American Sony site--does not work (it installs the camera icon in the dock, but nothing opens) and will not uninstall from my intel MacBook. Finder can't find it; only the 2.00 version from the UK site sees it, reporting an earlier version that prevents it from installing. This has happened in two different Macintosh computers.

Any suggestions on how to fully uninstall Clip Browser 2.00.01 from my MacBook?

Thanks for your time--BK


Return to posts index

Craig Seeman
Re: Clip Browser 2.00.01
on Mar 18, 2009 at 8:11:01 pm

Most recent version of ClipBrowser is 2.5

https://servicesplus.us.sony.biz/sony-software-model-XDZP1.aspx






Return to posts index

Chris Linke
Re: Clip Browser 2.00.01
on Mar 18, 2009 at 9:21:25 pm

You will need to perform minor surgery on the installer. If it's not already there, copy the "Clip Browser" installer package onto your hard drive.

- On the file now on your hard drive, control-click and choose "Show Package Contents". A window will open showing you a folder called "Contents".
- Open the "Contents" folder. You will find a file called "Info.plist". Open this file in TextEdit.
- You'll see a bunch of key entries. A little ways down the list is an entry marked <key>IFPkgFlagAllowBackRev</key>. On the next line, replace the word "false" with "true" (no quotes).
- Save the file, then close the package window.

Now when you run the installer, it will tell you that there's a newer version, but this time it will allow you to install.

Chris Linke

PRC Digital Media

http://www.prcdigital.com


Return to posts index


Bea Kay
Re: Clip Browser 2.00.01
on Mar 18, 2009 at 9:38:43 pm

Thanks All-I'm back in the Clip Browser galaxy again. --BK


Return to posts index

sam campbell
Re: Clip Browser 2.00.01
on Apr 21, 2009 at 10:12:07 pm

Hi,
I am also having the same issue.

I have tried the method you suggest, but when i try to save the changes made in the text edit it will not save.

"the document "info.plist" could not be saved"

any idea on what i am doing wrong??
at his stage any help is really appreciated
lost & confused

Sam


Return to posts index

Chris Linke
Re: Clip Browser 2.00.01
on Apr 22, 2009 at 12:39:29 am

Did you copy the installer onto your hard drive? I don't know if it will work if your trying to change a file residing on a disk image.

If that's not the problem, do a "Get Info" on the plist file and check the permissions. Make sure you're allowed to read and write.

Chris Linke
PRC Digital Media
http://www.prcdigital.com


Return to posts index


sam campbell
Re: Clip Browser 2.00.01
on Apr 22, 2009 at 1:16:07 am

Thanks for the response.
It is on the hard drive.

Get info on the plist file tells me it is read only - is it possible for me to change this?

many thanks
Sam


Return to posts index

Chris Linke
Re: Clip Browser 2.00.01
on Apr 22, 2009 at 5:03:17 pm

Under the "Read only" box, click on the triangle next to details to expand the area. Click on the little lock icon next to the "Owner" box and then you can change the owner to yourself and give yourself read/write permission. In doing this, you may be prompted for your password. Enter it.

After you've changed and saved the plist file, change the permissions back to the way they were. That should take care of everything.

Chris Linke
PRC Digital Media
http://www.prcdigital.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]