FORUMS: list search recent posts

message

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Couvillion
message
on Mar 18, 2009 at 12:11:43 am

When I change my gain settings, I get this message, "Cannot proceed" and the gain does not change.



Return to posts index

stephen may
Re: message
on Mar 18, 2009 at 1:02:08 am

Ron, If you mean the video gain (sensors) - I'm not getting that message, and am able to set the three settings, however, if you mean the audio gain settings for mic input CH 1 and CH2, you must have the switch on the rear of the camera set to EXT (external) in order to adjust those. -s

Stephen May
Keystone Media Productions
Freelance Videographer


Return to posts index

Craig Seeman
Re: message
on Mar 18, 2009 at 1:08:31 am

You probably have Direct Menu set to All. Go into the menu Others/Direct Menu and set to Part.



Return to posts index


stephen may
Re: message
on Mar 18, 2009 at 1:25:46 am

Craig - what does that mean, and what's the difference between 'all' vs 'part'?

Stephen May
Keystone Media Productions
Freelance Videographer


Return to posts index

Craig Seeman
Re: message
on Mar 18, 2009 at 1:46:00 am

It's menu control.
If one tries to change the Gain setting using the controls on LCD you can get "cannot proceed" unless you go into the "Other" menu in the camera and change Direct Menu to Part which allow you to make the change using the LCD.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]