FORUMS: list search recent posts

Warning: Audio click when clip spans across two SxS cards

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Denis Devlin
Warning: Audio click when clip spans across two SxS cards
on Mar 8, 2009 at 6:51:21 pm

While there is no interruption in video frames when a clip spans across two SxS cards - there IS and interruption in the audio track!

My EX-1 has the original firmware. Clips were transfered to a Mac using XDCAM Transfer 2.9. The first and second segments of the clip were assembled in the final cut time line (native xdcam format). Here is the "click" as viewed in Soundtrack Pro:


The actual length of the "dropout" seems to depend on exactly how the segments are joined. Using the timeline, the dropout was about 15 samples (from 48khz, 16 source). But opening the segments directly in Soundtrack Pro, there seems to be a loss of about 100 samples at the end of the first segment - and joining segments in SoundTrack Pro, the "dropout" remains about 100 samples. Using QuicTime to assemble the segments yeilds yet a different dropout - several frames!

I don't know if the size of the dropout depends on the length of the first segment or not. My first segment was almost 30 minutes long with about 100 samples "missing" (or audio drift??) at the end. The second segment is about 2.5 min and SoundTrack Pro shows about 15 samples missing at the end of this one. Regardless of how the various tools piece these things together, it seems clear that there is audio data missing at the junction point when the clip transfers from one card to the other - the waveform cannot be made click-free without inventing some smoothing samples.

My conclusion: Use some other audio recording device whenever a clip must span multiple SxS cards!

This seems like a clear bug in firmware, so maybe it has been fixed? Has anyone taken a close look and listen to audio spanning multiple cards when using the new firmware? Again, my example is from an EX1 with original firmware.


Return to posts index

olof ekbergh
Re: Warning: Audio click when clip spans across two SxS cards
on Mar 8, 2009 at 7:32:07 pm

How did you join the 2 clips?

The best way is to let the transfer app see both BPAV folders and have it combine the 2 clips into one. This has always worked w/o audio dropouts or clicks for me. Even when going from card to HD (PHU-60 I think).

Olof Ekbergh


Return to posts index

Craig Seeman
Re: Warning: Audio click when clip spans across two SxS cards
on Mar 8, 2009 at 7:51:05 pm

[Denis Devlin] "Clips were transfered to a Mac using XDCAM Transfer 2.9. The first and second segments of the clip were assembled in the final cut time line (native xdcam format)."

Why are you assembling them in the time line? Allow XDCAM Transfer to do it.
I can see Olof also notes the same thing.




Return to posts index


Denis Devlin
Re: Warning: Audio click when clip spans across two SxS cards
on Mar 8, 2009 at 9:51:23 pm

Problem solved. Use XDCAM Transfer to join the two segments.

Evidently an export of each segment individually with EXDCAM Transfer does not transfer all of the audio data. With the incomplete audio data, a join in the FCP timeline, in SoundTrack Pro, or using Quicktime creates a dropout of some duration.

Here is the XDCAM Transfer doing the join:



and here is the timeline join of the same segments showing data missing and an offset:



Thanks for the help!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]