FORUMS: list search recent posts

Poster Frame and Name to File

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Browning
Poster Frame and Name to File
on Mar 3, 2009 at 5:51:37 am

I'm using the XDCAM Transfer software and would like to utilize the "Export Poster Frame to File" feature to export poster images of all my clips. My folder has over 400 clips in it and every time I "select all" and then use the "Export Poster Frame to File" option, it falls short of exporting all the images. It gives me a slghtly different number each time I try it.

As far as troubleshooting goes, I've tried deleting all the files in the /Library/Application Support/Sony XDCAM Transfer/ folder, and then rebuilding the library. I've also tried exporting a smaller number in this and other folders.

I'm basically trying to print out thumbnails of all my clips, with their clip number printed below it. Using iPhoto I could shot the title when printing, and do the contact sheet option, which would give me a sheet of all the thumbs with their clip names. If you have a better idea of how to do this, let me know.

Thanks!


Return to posts index

Robert Dexter
Re: Poster Frame and Name to File
on Mar 3, 2009 at 8:41:55 am

Quick question - have you tried using XDCAM Transfer's own Print function?

It shows thumbnails, the filename, and some of the logging/info fields. Of course you can Preview/Save As PDF. The thumbnails have the same look as the ones in the Browser window, so if you don't want the overlays you can turn them off with View > Image Options > Show Overlays. The layout is fixed to 6 thumbnails per page and you can't change which info is displayed which is a shame, but I've tried messing with the printer settings (e.g. setting Layout > Pages per Sheet: 2) and that works pretty well.


All that said, I've just tried the Export Poster Frame To File command and found the same thing as you; sure seems like a stoopid bug! I think I've worked out how to get around it - make sure you scroll slowly from top to bottom of the image view, before doing Export Poster Frame To Folder. It seems like unless the thumbnails have been displayed in the window first, Export doesn't pick them up??




Return to posts index

Adam Browning
Re: Poster Frame and Name to File
on Mar 3, 2009 at 2:13:07 pm

The part about scrolling slowly did it. I adjusted the preferences to show the smallest thumbnail possible, and then I selected all the images, and then scrolled. When I got to the end and exported the images they all showed up. The small caveat here is that you do have to 'select all' and then scroll. The first time I tried it, I scrolled and then selected all, but that didn't work.

Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]