FORUMS: list search recent posts

MP4 video is not recognized by "Transfer" or "Browser"

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Schott
MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 1:07:41 am

In case the problem doesn't tell you, I'm using Apple/FCP...
OK. Was on a shoot. Transfered all my footage (I thought) to a RAID in .mov file format. Got back to the bay, and 1 lone clip did not get transfered to the RAID as an .mov file. I backed ALL files up within the BPAV on a DL DVD. But now that I am trying to get that 1 file off of the DL DVD, no program will recognize this specific file I need. The disc is seen on the desktop. I can look through it, find the exact file I need, but nothing will play it in the MP4 file in Finder or Desktop. No biggie, that is why I have Transfer 2.5.1 or Clip Browser 2.0... wrong. When opening Transfer it says that it doesn't have that codec... duh... if I had that codec I'd be able to play it. In Browser I can open the disc to the 20090224...blah blah folder but that is as far as I can go. It won't let me open that folder to even get to the BPAV folder. What have I done wrong here??? Any ideas on how I can get this clip wrapped in .mov??? How can I get this clip, and it be useable in FCP?

Thanks,
Stephen in WA
(no not Seattle...)


Return to posts index

Craig Seeman
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 7:20:39 am

[Stephen Schott] "But now that I am trying to get that 1 file off of the DL DVD, no program will recognize this specific file I need."

Is it that you can't copy it from the DL DVD or can't play it?
BTW make sure you're using ClipBrowser 2.00.01 and XDCAM Transfer 2.8.0.[Stephen Schott]

" In Browser I can open the disc to the 20090224...blah blah folder but that is as far as I can go. It won't let me open that folder to even get to the BPAV folder."

If you point ClipBrowser to the parent folder "20090224...blah blah" you should see the clips. You don't actually point it to the BPAV folder nor would you be able to.





Return to posts index

Robert Dexter
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 9:20:36 am

If you can get the specific .MP4 file off the DVD, put it in a new folder on your hard disk all on its own. Fire up XDCAM Transfer 2.8.0 (not lower!*) and drag that new folder into the Source list. You should see the single clip appear.

If you don't, maybe there *is* something wrong with that file - can you put it back on an SxS card and get the camcorder to play it even?

(*XDCAM Transfer 2.8 supports drag and drop and MP4 files outside the BPAV folder structure. Earlier versions don't.)


Return to posts index


Stephen Schott
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 3:11:45 pm

Thanks guys. Didn't know there was a new Transfer release. I'll try that. But first, I noticed something late last night while trying to fix this issue. I noticed the DL DVD didn't have the .smi, .ppn .xml nor the ,bim files in the folder with the mp4 file, like it would have on an SxS card... is that an issue? Could that be the core problem I have? Thanks again.

When you've got family... everything else is extra


Return to posts index

Robert Dexter
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 4:37:21 pm

If the .MP4 file is without its usual friends, that would certainly explain why earlier versions of XDCAM Transfer refused to show you the clip. Upgrade to Version 2.8 and you'll probably be in luck!


Return to posts index

Stephen Schott
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 10:21:14 pm

Got the new Transfer upgrade and all is good. But, regarding all those other files that weren't on my copies on DL DVD (.smi .ppn .xml .bim)... are those SUPPOSED to have been copied over with Clip Browser? Now I ask this using Clip Browser 2.00.00. I haven't had time to look for, nor download, version 2.00.01. Or does it even copy those over to a DL DVD with 2.00.01 version? I'm not trying to be a pest, I just want to make sure all is good with the world when I'm out there on location copying all this. I sure do appreciate you guys being available like this... COW is an invaluable jewel of knowledge.

When you've got family... everything else is extra


Return to posts index


Craig Seeman
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 11:33:51 pm

ClipBrowser copies the entire BPAV including all metadata.



Return to posts index

Craig Seeman
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 26, 2009 at 11:39:01 pm

ClipBrowser BPAV folder metadata drill down. See parent folder with ClipBrowser's folder time naming.

This folder has a BPAV with 3 clips. One clip folder is opened to show contents.
The ClipBrowser copies all this in the BPAV folder.
Also ALWAYS use CRC Checking On to confirm the copy is good.





Return to posts index

Stephen Schott
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 27, 2009 at 3:05:06 pm

I think it is the way that I'm exporting to the DVD. I checked some of the other DVD's and a good portion of them have all the Metadata, but the ones that only have a few clips don't. While on location we'd shoot and sometimes a full SxS card wouldn't fit ALL the clips onto a DL DVD. So apparently my workflow for the 3 or 4 straggling clips is faulty. The shoot was so long ago, and I was burning them in the middle of the night because we were shooting all day, I can't remember how I was doing it. I'll have to be more careful on the next shoot. You'd think I'd do the same thing regardless of the number of clips but... Thanks Craig. Been a great help!




When you've got family... everything else is extra


Return to posts index


Craig Seeman
Re: MP4 video is not recognized by "Transfer" or "Browser"
on Feb 27, 2009 at 4:21:20 pm

Only use ClipBrowser or ShotPut. Never copy files by hand. BTW I backup to DL DVD too.

ClipBrowser2 has a good "split" function (ClipBrowser1 had issues with that). There's a "folder to disc" icon on its tool bar. That's what you use and set to DVD2 Layer. It'll split the files from the card into two folders for backup on DL DVD. It prioritizes size over chronology so clips my be out of sequence on the discs. That shouldn't be a problem since you should ALWAYS ADD ALL FOLDERS when rewrapping a project to MOV in XDCAM transfer.

You can rescue orphaned MP4s but it's best to avoid that by properly copying BPAV and all the metadata contained within.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]