FORUMS: list search recent posts

Need FCP to use XDCAM transfer?

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Suzan Beraza
Need FCP to use XDCAM transfer?
on Feb 2, 2009 at 10:13:42 pm

Friends in moo,

I have the Sony PMW-EX1 and use XDCAM Transfer software to make quicktimes and import my clips into FCP. I am working on a doc, and one of my camera operators has a laptop but does not have FCP. He wants to be able to make quicktimes for me and for other clients. Can he do this without FCP? I loaded the software on his computer and got quite a few missing codecs and a note at the bottom saying they were included in last version of FCP.

So to sum up, 1) Can I load those missing codecs from another source, and 2) Can XDCAM Transfer be used to make quicktimes without having FCP.

Much thanks,
Suzan Beraza
REEL Thing Productions


Return to posts index

Craig Seeman
Re: Need FCP to use XDCAM transfer?
on Feb 3, 2009 at 12:23:12 am

Preferences/General tab
XDCAM Transfer user manual page 37:

Codecs:
• Import clips with no installed codec check box
Specifies whether to import clips even when the codec for the original material of those clips is not installed on your computer.

graphic under than in manual

Codecs: Import clips with no installed codec
If the appropriate codecs are not installed you will still be able to import but not view or edit the imported movies on this computer.








Return to posts index

diego delavega
Re: Need FCP to use XDCAM transfer?
on Oct 4, 2009 at 11:14:30 am

hi to all

is it possible to a recive a codec xdcam to transfer a file directly to final cut

many thanks
diego


Return to posts index


Craig Seeman
Re: Need FCP to use XDCAM transfer?
on Oct 4, 2009 at 1:19:47 pm

The short answer is yes.
The longer answer is you need to know if you have or can get what you need to read the codec.
XDCAM EX can be BPAV/MP4, MOV, MXF.
XDCAM is usually MXF.
You may need to rewrap to MOV if it's not in that format or you may need a plugin to import directly.
I'd suggest you be on at least FCP 6.0.2 or higher.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]