FORUMS: list search recent posts

Importing problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Sheng
Importing problem
on Jan 30, 2009 at 8:16:01 am

Hello,
we've just updated our productions to HD time,
and using XDCAM PDW-700 camera.

When importing longer than 10 second clips i get this

first PC REMOTE txt disappears from the camera and then
my laptop says

Import Error
The MXF File Contains No Picture Essence

Cancel All Tasks or Ok

The same thing happens when draging files and using the transfer software.

The weirdest thing is that when i make subclips max 10 seconds
they import with no problem.

Have any one had this problem?
I updated my xdcam transfer software to 2.8.0
but that doesn't help.
I'm using firewire connection straight from the camera to my Macbook Pro laptop.
Could that be the problem, should I use XDCAM FEEDER?







Return to posts index

Eduardo Ferrari
Re: Importing problem
on Jun 30, 2012 at 7:26:04 am

Hola
Happen to my too, I manage to open it as follow; I just open the Optical disk go to Clip Folder, open the clip you have problem with the MPEG Streamclip software it is free from the web, it won't recognise the file at once so a message will come out asking you what you want to do, so select "Open any way"... after a few min it will be read it by the Mpeg streamclip and you can exported to any format you want.
I can't find any another option at the moment
Cheers
Eduardo Ferrari


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]