FORUMS: list search recent posts

Recording HDCAM onto PMWEX30

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Sandler
Recording HDCAM onto PMWEX30
on Jan 26, 2009 at 7:39:44 pm

I have a SONY HDWD1800 HDCam recording deck and a SONY PMWEX30 deck. I am trying to dub a HDCam tape onto SXS media cards going HD-SDI out of the 1800 to the HD-SDI input on the EX30. Unfortunately, it is not working. Has anyone tried this before??

Thank you


Return to posts index

Steve Wargo
Re: Recording HDCAM onto PMWEX30
on Jan 29, 2009 at 6:16:11 am

Are you 100% positive that you are getting an output from your 1800 by running it through a monitor first?

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .


Return to posts index

Todd Sandler
Re: Recording HDCAM onto PMWEX30
on Jan 29, 2009 at 2:10:38 pm

Yes, we are running it through a 2K projector and we have image.

I just sent in my EX30 for a firmware upgrade which should be able to receive a 1080 23.98 signal through the HD SDI input. I am hoping that will do the trick.

Thanks for following up

Todd


Return to posts index


Curt Pair
Re: Recording HDCAM onto PMWEX30
on Mar 5, 2009 at 4:45:57 am

Once you have the firmware upgrade, you'll have no problems... out of the box, it's only 1080 59.94 in and out, regardless of the signal recorded...

I hadn't tried this with our F900 yet, but I will now. I have tried this with our PDW700 and it worked great... when I tested the 700 and the 24 option, it never occurred to try this!

I do know that when I shot in 23.98 with a 650 HD Cam, it DID go into the EX30 fine, but output only at 59.94. I'm told by Sony the firmware upgrade solves those issues.

Curt Pair
Picture This Productions
Sony ICE Team
F900/F350/700/EX1/EX3/D790/D600
Adobe Premiere Pro CS3 HD/Matrox
Phoenix, AZ


Return to posts index

ronn kilby
Re: Recording HDCAM onto PMWEX30
on Jan 31, 2009 at 6:26:17 pm

Could be because that BNC on the back of the EX3 is HD-SDI OUTPUT not input.

EDIT: Sorry I thought you said EX3, now I see you said EX30. My mistake.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]