FORUMS: list search recent posts

Sony ex-1 Hard Disk Help

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter north
Sony ex-1 Hard Disk Help
on Jan 8, 2009 at 5:34:11 pm

Hopefully someone can help me here...

My hard disk unit has been working fine lately with my ex-1 but just the other day it has stopped working altogether!
When activated I just get a SxS icon appearing on my viewfinder. It will not let me record or look at previously shot footage.

Has it crashed? Is there anything out there that I can try before paying money for a repair.

Thanks



Return to posts index

Michael Palmer
Re: Sony ex-1 Hard Disk Help
on Jan 8, 2009 at 6:07:41 pm

Reset the camera


Return to posts index

Craig Seeman
Re: Sony ex-1 Hard Disk Help
on Jan 8, 2009 at 6:13:13 pm

If reseting doesn't help see if the following menu item works

Menu/Others/Clip/Update Media
Supposedly that will fix media that can't be played. I've never had a need to try that function though. It may not help if there's a fundamental communication issue with the hard drive.

Can you hook up the drive to a computer and see if it sees the hard drive?

I assume you're referring to the Sony 60GB drive, correct?



Return to posts index


peter north
Re: Sony ex-1 Hard Disk Help
on Jan 12, 2009 at 4:47:29 pm

I've hooked my drive (60gig HDD) to my computer and it doesnt work either. And is resetting my camera necessary if it still reads other media? I have a second 60 gig HDD and 8 gig cards and they work.

Craig your advice with updating the clip did not work. My fear is that it may be a hardware problem. It seems that these firewire connections from the HDD to the camera are very easy to break...I've seen two connections where they have been removed from it's casing. Anyone else experience this problem?





Return to posts index

peter north
Re: Sony ex-1 Hard Disk Help
on Jan 19, 2009 at 8:29:43 pm

Looking for a quick answer here...

I was testing to see if there was a jump in recording while my EX-1 switched from slots A to B.
When I try to import them into FCP or my computer it won't allow me to select the clip. I can view it fine but that is all. The file says "incomplete".

Am I missing something? Or can you not import a clip that has switched during recording?

Peter



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]