FORUMS: list search recent posts

EX1 Horizontal Wavy Line Problem

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger LaMarca
EX1 Horizontal Wavy Line Problem
on Dec 27, 2008 at 7:24:19 pm

I am experiencing a wavy horizontal line in almost all of the footage I have shot. I have posted links to the raw footage and a compressed 720p versions too. The video is shot at 1080 24p with all controls set to manual. I've tried a ton of things, but I can't seem to shoot any footage without this problem occurring.

You can notice the line effect just above the action figure's heads in the video near the top of the video. The interesting thing is I only notice this when I view the video in VLC player, not when I view the video in another program such as WMP, PowerDVD, or Quicktime (the compressed video). I did notice the effect playing the raw version in Vegas also.

I'm really worried, so any help would be appreciated.

RAW 1080 24p: http://www.quakeunity.com/test/ex1/588_0030_01.MP4
Compressed 720 24p: http://www.quakeunity.com/test/ex1/a...ures_video.mp4


Return to posts index

bob jackson
Re: EX1 Horizontal Wavy Line Problem
on Dec 28, 2008 at 12:06:21 am

I have noticed this on only one of about 1600 clips I have used on my camera.
This shows up in FCP as a wavy line. almost as though the video is breaking up.
Does not appear every time, but mostly does.
However it does not appear on any footage that is output from FCP.

vidiot


Return to posts index

Nigel Ellis
Re: EX1 Horizontal Wavy Line Problem
on Jan 1, 2009 at 7:40:03 am

Make sure the flicker reduction setting is set to "OFF". I had this problem and was able to recreate it with a Sony Tech by turning the flicker reduction to ON. Now that I never use the setting I have had no problem at 24p, 25p or 30p.

Nigel Ellis
North California

Nigel Ellis


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]