FORUMS: list search recent posts

Jerky XDCAM clips on QT 7.5.5

COW Forums : Sony XDCAM - EX & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hernan Jimenez
Jerky XDCAM clips on QT 7.5.5
on Dec 20, 2008 at 6:52:17 pm

Hi everyone,

I recently upgraded my QT 7.4.5 to 7.5.5 and now my XDCam sequences (exported from FCP "under current settings") OR raw clips converted to QT through XDCAM converter, look a little jerky when played back full screen on Quicktime. This never happened before. Any ideas? Anybody experiencing the same problem?

MacBook Pro 2.2 GHz Intel Core 2 Duo / 2GB Memory

Codec: XDCAM EX 1080 (24p, HQ, 35Mb/s VBR)

I am monitoring this through my laptop display.

The file is stored in my external hard drive. (However I have tried storing it directly in my system drive, an additional external drive, through FW400, FW800, USB, always same result)

I have tried viewing clips that were created BEFORE the upgrade. Same result.

I downgraded to QT 7.4.5 today via Pacifist and that did the trick. However FCP wouldn t open (it told me it needed QT 7.5.5) - i guess when I first upgraded, something in FCP changed that a downgrade would not see. So now I m back to 7.5.5, same issue.


Return to posts index

olof ekbergh
Re: Jerky XDCAM clips on QT 7.5.5
on Dec 20, 2008 at 8:51:00 pm

FCP 6.0.3 works fine with QT 7.5 and XDcam EX works great with it.

I did not install latest FCP because it requires QT 7.5.5, and that version has lots of problems.

Olof Ekbergh


Return to posts index

Rafael Amador
Re: Jerky XDCAM clips on QT 7.5.5
on Dec 21, 2008 at 6:06:32 am

Hi Hernan,
I work with a MBP and some ESATA HDs editing EX-1 with FC 6.0.5 with QT 7.5.5 and everything runs really smooth.
The only think I can recoomend you (to everybody) is a regular maintenance. Repair permissions and clean the directories of all your HDs (starting by the System HD) as often as you can.
Rafael

http://www.nagavideo.com


Return to posts index


Hernan Jimenez
Re: Jerky XDCAM clips on QT 7.5.5
on Dec 22, 2008 at 5:55:33 am

Thanks Rafael,

I have been trying to do exactly what you recommend. I repaired permissions today yet again. Still no improvement. I guess I'm gonna have to call Apple on Monday, but I worry this might be some sort of XDCAM-codec related problem that they may not be able to help with. Still I'll give it a shot.

Thanks!



Return to posts index

Michael Palmer
Re: Jerky XDCAM clips on QT 7.5.5
on Dec 20, 2008 at 10:24:09 pm

I just asked you over on the Apple forum if you are up to date with Pro Apps updates?




Good Luck
Michael Palmer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]